当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是大智慧突破时机分时副图指标 源码 贴图(无源码的请下载附件导入)

GHYJKU:=BETWEEN((CLOSE)/(SUM(AMOUNT,BARSCOUNT((CLOSE)))/SUM(VOL*100,BARSCOUNT((CLOSE)))),1.05,0.95);
 VBNH:=IF(GHYJKU=0,MA((CLOSE),BARSCOUNT((CLOSE))),(SUM(AMOUNT,BARSCOUNT((CLOSE)))/SUM(VOL*100,BARSCOUNT((CLOSE)))));
底线:1.003,COLOR888888,LINETHICK2;
高线:1.03,COLOR888888,LINETHICK2;
黄色起动线:EMA((CLOSE/VBNH),20)*1.01,COLORYELLOW,POINTDOT,linethick3;
 PARTLINE(黄色起动线,黄色起动线<REF(黄色起动线,1),rgb(0,104,255)),POINTDOT,linethick3;
洋红色主力线:EMA((CLOSE/VBNH),60)*1.01,COLORMAGENTA,LINETHICK1;
绿色小股民线:EMA((CLOSE/VBNH),120)*1.01,COLORGREEN,LINETHICK1;
 PARTLINE(绿色小股民线,洋红色主力线>绿色小股民线,rgb(250,33,200));
 PARTLINE(洋红色主力线,洋红色主力线<绿色小股民线,rgb(0,233,50));
 FILLRGN(洋红色主力线,绿色小股民线, 洋红色主力线>绿色小股民线,RGB(160,30,130), 洋红色主力线<绿色小股民线,RGB(0,180,0)),LAYER5;
 FILLRGN(底线,高线,绿色小股民线>底线*1.01,RGB(123,40,0), 绿色小股民线<底线*1.01,RGB(0,40,80)),LAYER7;
 DRAWICON(CROSS(EMA((CLOSE/VBNH),60),EMA((CLOSE/VBNH),120)),1.01,7);
 DRAWICON(CROSS(EMA((CLOSE/VBNH),120),EMA((CLOSE/VBNH),60)),1.027,8);
 DRAWICON(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02+0.005,18);
 STICKLINE(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,1.025,5,0), COLORMAGENTA;
 {STICKLINE(EMA(C,10)>EMA(C,60) ,1.03,1.034,2.0,0),COLORRED;}
 STICKLINE(EMA(C,10)<EMA(C,60) ,1.03,1.025,2.0,0),COLORGREEN;
 FILLRGN(底线,底线*1.01,EMA(C,10)>EMA(C,60) AND 绿色小股民线<底线*1.01,RGB(99,90,0)),LAYER6;
 DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,'拉升'),COLORWHITE;
 DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.04),1.04,'可能涨停'),COLORWHITE;
 {STICKLINE(EMA((CLOSE/VBNH),120)>1.003 ,1.03,1.039,2.0,0),COLORMAGENTA;}
关注:IF(CROSS(EMA((CLOSE/VBNH),60),1.0029),1,0),LINETHICK0;
买:IF(CROSS(EMA((CLOSE/VBNH),120),1.0029),1,0),LINETHICK0;
 DRAWTEXT(关注,1.01,'关注量能'),COLOR0088ff;
 DRAWTEXT(买,1.028,'买进'),COLORWHITE;
 VERTLINE(买,3),COLORcccccc,LINETHICK2;
 DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.0326,9);
 DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.036,'观察分时量'),COLORWHITE;
 DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.004),1.011,'强势'),COLORWHITE;
 DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.004),1.003,9);
底线*1.01,COLOR885555,DOTLINE;
大智慧突破时机分时副图指标 源码 贴图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号