当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信回档出击选股与源码(无源码的请下载附件导入)

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;
 T0:=CROSS(C,REF(EMA(DMA((((H+L)+(C*2))/4.15),0.9),3),1));
T1:=J>REF(J,1) AND REF(J,1)<REF(J,2);
 T2:=K>REF(K,1) AND REF(K,1)<REF(K,2);
 R1B:=(2*CLOSE+HIGH+LOW)/4;R2B:=LLV(LOW,5);R3B:=HHV(HIGH,5);
 R4B:=EMA((R1B-R2B)/(R3B-R2B)*100,5);MA1:=MA(R4B,2);
 Q1:=IF(R4B<=MA1,0,1);T7:=C>REF(C,1);T3:= MA1<40 AND Q1<1 ;
 R1A:=(2*CLOSE+HIGH+LOW)/4; R2A:=LLV(LOW,34); R3A:=HHV(HIGH,34);
 R4A:=EMA((R1A-R2A)/(R3A-R2A)*100,8); DD:=R4A;T4:= DD>50;
 YY:=T3 AND T4;R1C:=(LLV(LOW,5)*HHV(HIGH,5))/C/C;T5:=CROSS(1.1,R1C);
 WW:="MACD.MACD">REF("MACD.MACD",1) AND "MACD.MACD"<0;
 XG:(YY<1) AND (REF(YY,1)>0) AND T0 AND T1 AND T2 AND T5 AND WW;
 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号