当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信涨停预警式源码 K线图(无源码的请下载附件导入)

通达信公式涨停预警

{通达信去掉*、S、ST}
 S2:=IF(NAMELIKE('*'),0,1);
 S3:=IF(NAMELIKE('S'),0,1);
 {通达信去掉停牌}
S4:=DYNAINFO(17)>0;
五:=MA(CLOSE,5);
十:=MA(CLOSE,10);
生命线:=MA(CLOSE,60);
涨幅%:=(C-REF(C,1))/REF(C,1)*100;
开盘封涨停:=O/REF(C,1)<1.098;
 B8:=五>十 AND 五>生命线 AND 生命线>REF(生命线,1);
 VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
 XG4:FILTER(VAR327>1,5) AND B8 AND C>REF(H,1) AND 涨幅%>4.30 AND 开盘封涨停 AND S2 AND S3 AND S4;
 
 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号