当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信寻底K线公式源码(无源码的请下载附件导入)

均线:SMA(C,30,1),COLORLIBLUE,LINETHICK3;

下轨:MA(MIN(LLV(L,21),LLV(L,34)),5),COLORYELLOW,LINETHICK2;

上轨:MA(MAX(HHV(H,21),HHV(H,34)),5),COLORGREEN,LINETHICK2;

MM:=(C+O)/2;

空头K线:REF(MM,1)>MM,COLORGREEN,NODRAW;

STICKLINE(REF(MM,1)>MM,O,C,8,1),COLORGREEN;

STICKLINE(REF(MM,1)>MM AND C>O,H,C,1,0),COLORGREEN;

STICKLINE(REF(MM,1)>MM AND C>O,O,L,1,0),COLORGREEN;

STICKLINE(REF(MM,1)>MM AND C<O,L,C,1,0),COLORGREEN;

STICKLINE(REF(MM,1)>MM AND C<O,H,O,1,0),COLORGREEN;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

A:=SMA(RSV,3,1);

B:=SMA(A,3,1);

寻底K线:B<=20,NODRAW,COLORYELLOW;

STICKLINE(B<=20,O,C,8,1),COLORYELLOW;

STICKLINE(B<=20 AND C>O,H,C,1,0),COLORYELLOW;

STICKLINE(B<=20 AND C>O,O,L,1,0),COLORYELLOW;

STICKLINE(B<=20 AND C<O,L,C,1,0),COLORYELLOW;

STICKLINE(B<=20 AND C<O,H,O,1,0),COLORYELLOW;

涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);

STICKLINE(涨停,OPEN,CLOSE,8,0),COLORMAGENTA;

量比:V/REF(MA(V,5),1),NODRAW,COLORYELLOW;

短线:SMA(C,5,2),COLORWHITE;

通达信寻底K线公式源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号