当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信逢低买点画图公式源码(无源码的请下载附件导入)

VAR1:=REF(CLOSE,2);

短期趋势:SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66,LINETHICK2;

VAR2:=REF(CLOSE,1);

VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;

极品逃亡:IF(短期趋势< REF(短期趋势,1) AND 短期趋势>79,短期趋势,0);

DRAWTEXT(极品逃亡,70,'★'),COLORYELLOW;

DRAWTEXT(极品逃亡,78,'逃'),COLORYELLOW;

DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,短期趋势-短期趋势*0.02,'★');

DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,短期趋势+40,'绝'),COLORRED;

DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,短期趋势+30,'底'),COLORRED;

DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,短期趋势+20,'将'),COLORRED;

DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,短期趋势+10,'现'),COLORRED;

DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),短期趋势,'★'),COLOR9933FF, LINETHICK1;

DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),短期趋势+18,'绝'),COLOR9933FF, LINETHICK1;

DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),短期趋势+8,'底'),COLOR9933FF, LINETHICK1;

Q2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;

Q3:=SMA(Q2,9,1);

Q4:=SMA(Q3,3,1);

主力线:3*Q3-2*Q4,COLORWHITE,LINETHICK2;

Q8:=HHVBARS(HIGH,50);

Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;

跨越趋势:EMA(Q3, 3),COLORRED;

DRAWTEXT(CROSS(主力线,8)AND Q10<-13,20,'*'),COLORYELLOW,LINETHICK5;

DRAWTEXT(CROSS(主力线,8)AND Q10<-13,47,'大'),COLORYELLOW,LINETHICK5;

DRAWTEXT(CROSS(主力线,8)AND Q10<-13,37,'底'),COLORYELLOW,LINETHICK5;

DRAWTEXT(CROSS(主力线,8)AND Q10<-13,27,'来'),COLORYELLOW,LINETHICK5;

DRAWTEXT(CROSS(主力线,93)AND Q10<-13,40,'*'),LINETHICK5;

DRAWTEXT(CROSS(主力线,93)AND Q10<-13,57,'大'),LINETHICK5;

DRAWTEXT(CROSS(主力线,93)AND Q10<-13,47,'底'),LINETHICK5;

DRAWTEXT(CROSS(跨越趋势,主力线)AND REF(主力线,1)>80, REF(主力线,3),'顶'),COLORRED,LINETHICK5;

VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

散户线:SMA(VAR12,3,1),COLORGREEN;

大底来:0,POINTDOT;

大底:0,POINTDOT;

DRAWTEXT(CROSS(跨越趋势,散户线),大底+70,'强'),COLORYELLOW;

DRAWTEXT(CROSS(跨越趋势,散户线),大底+60,'势'),COLORYELLOW;

DRAWTEXT(CROSS(主力线,跨越趋势),大底+30,'拉'),COLOR9999FF;

DRAWTEXT(CROSS(主力线,跨越趋势),大底+20,'升'),COLOR9999FF;

DRAWTEXT(CROSS(跨越趋势,主力线),大底+70,'调'),COLORFFAA66;

DRAWTEXT(CROSS(跨越趋势,主力线),大底+60,'整'),COLORFFAA66;

DRAWTEXT(REF(CROSS(散户线,跨越趋势),25) AND 散户线>1.005*跨越趋势,跨越趋势+40,'注'),COLORRED;

DRAWTEXT(REF(CROSS(散户线,跨越趋势),25) AND 散户线>1.005*跨越趋势,跨越趋势+30,'意'),COLORRED;

DRAWTEXT(REF(CROSS(散户线,跨越趋势),25) AND 散户线>1.005*跨越趋势,跨越趋势+15,'买'),COLORRED;

DRAWTEXT(REF(CROSS(散户线,跨越趋势),25) AND 散户线>1.005*跨越趋势,跨越趋势,'点'),COLORRED;

DRAWTEXT(REF(CROSS(跨越趋势,主力线),82)AND 跨越趋势>1.3*主力线,主力线+30,'逢'),COLOR9900FF;

DRAWTEXT(REF(CROSS(跨越趋势,主力线),82)AND 跨越趋势>1.3*主力线,主力线+20,'低'),COLOR9900FF;

DRAWTEXT(REF(CROSS(跨越趋势,主力线),82)AND 跨越趋势>1.3*主力线,主力线+10,'买'),COLOR9900FF;

DRAWTEXT(REF(CROSS(跨越趋势,主力线),82)AND 跨越趋势>1.3*主力线,主力线,'入'),COLOR9900FF;

DRAWTEXT(REF(CROSS(主力线,跨越趋势),1)AND 主力线>1.3*跨越趋势,跨越趋势+30,'★'),COLORRED;

DRAWTEXT(REF(CROSS(主力线,跨越趋势),1)AND 主力线>1.3*跨越趋势,跨越趋势+20,'低'),COLORRED;

DRAWTEXT(REF(CROSS(主力线,跨越趋势),1)AND 主力线>1.3*跨越趋势,跨越趋势+10,'买'),COLORRED;

通达信逢低买点画图公式源码
 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号