当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信乾坤量能贴图破解源码分享(无源码的请下载附件导入)

{乾坤量能
副图}
 
AM1:MA(AMOUNT,5),COLORWHITE;
AM2:MA(AMOUNT,10),COLORYELLOW;
AM3:MA(AMOUNT,250),COLORCYAN;
地量:MA(AMOUNT,5)=LLV(MA(AMOUNT,5),250),NODRAW,COLORBLUE;
STICKLINE(AMOUNT AND 地量,0,AMOUNT,6,0),COLORBLUE;
VAR1:=AMOUNT/REF(AMOUNT,1)>2;
VAR2:=VOL/REF(MA(VOL,5),1)>3;
VAR3:=HHV(AMOUNT,0)=AMOUNT;
天量:IF(VAR3=1,1,0),NODRAW,COLORYELLOW;
爆量:IF(天量=1,0,VAR2),NODRAW,COLORWHITE;
倍量:IF(天量=1 OR 爆量=1,0,VAR1),NODRAW,COLORMAGENTA;
堆量:MA(AMOUNT,5)/MA(AMOUNT,250),NODRAW,COLORGRAY;
STICKLINE(AMOUNT AND AMOUNT>REF(AMOUNT,1),0,AMOUNT,3,0),COLORRED;
STICKLINE(AMOUNT AND AMOUNT<REF(AMOUNT,1),0,AMOUNT,3,0),COLORCYAN;
STICKLINE(地量,0,AMOUNT,3,0),COLORBLUE;
STICKLINE(爆量,0,AMOUNT,3,0),COLORWHITE;
STICKLINE(倍量,0,AMOUNT,3,0),COLORMAGENTA;
STICKLINE(天量,0,AMOUNT,3,0),COLORYELLOW;
量比:VOL/REF(MA(VOL,5),1),NODRAW,COLORGREEN;
换手率:VOL/CAPITAL*100,NODRAW,COLORYELLOW;
 

通达信乾坤量能贴图破解源码分享


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号