当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信今买名卖(源码 副图/选股公式)无未来(无源码的请下载附件导入)

X_1:=MAX(MAX(HIGH-LOW,ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
X_2:=(HIGH+LOW)/2+MA(X_1,2);
X_3:=(HIGH+LOW)/2-MA(X_1,2);
X_4:=REF(X_2,BARSLAST(X_2<=REF(X_2,1)));
X_5:=LLV(X_2,2*1.5);
X_6:=IF(X_5!=REF(X_5,1) AND X_4<REF(X_4,1),X_4,IF(X_4=X_5,X_4,X_5));
X_7:=BARSLAST(CROSS(0.5,X_2=X_6))+1;
X_8:=CROSS(COUNT(CROSS(CLOSE,X_6) OR CROSS(CLOSE,REF(X_6,2)) AND X_2>X_6,X_7),0.5);
X_9:=BARSLAST(X_8);
X_10:=BARSLAST(CROSS(HHV(X_3,X_9+1),CLOSE));
X_11:=MA(CLOSE,18);
X_12:=CLOSE>=X_11*1.004;
X_13:=X_11>=REF(X_11,1);
X_14:=X_12 AND X_13;
X_15:=IF(CLOSE<OPEN,(CLOSE-LOW)/(HIGH-LOW),0);
X:CROSS(X_9,X_10) AND CLOSE/REF(LLV(LOW,3),1)<1 AND CLOSE<OPEN AND CLOSE!=LOW AND X_14 AND X_15>0.03 AND X_15<0.3;
X_16:=REF(X,1) AND HIGH/REF(CLOSE,1)>=1.01;
STICKLINE(X_16,1,0,1,0),COLORRED;
X_17:=(HIGH/REF(CLOSE,1)-1)*100;
X_18:=COUNT(REF(X,1) AND X_17>=1.01,0);
成功率:X_18/COUNT(X,0)*100,NODRAW;
通达信今买名卖(源码 副图/选股公式)无未来


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号