当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信年季月周日同图源码附图(无源码的请下载附件导入)

通达信公式 年季月周日同图

MNC:=C#YEAR,NODRAW;
MNO:=O#YEAR,NODRAW;
MNH:=H#YEAR,NODRAW;
MNL:=L#YEAR,NODRAW;
STICKLINE(MNC>=MNO,MNH,MNL,5,0),COLOR34567F,;
STICKLINE(MNC<MNO,MNH,MNL,5,0),COLORLICYAN,;
MJC:=C#SEASON,NODRAW;
MJO:=O#SEASON,NODRAW;
MJH:=H#SEASON,NODRAW;
MJL:=L#SEASON,NODRAW;
STICKLINE(MJC>=MJO,MJH,MJL,5,0),COLORD66998;
STICKLINE(MJC<MJO,MJH,MJL,5,0),COLORGRAY;
JGT:=(O#SEASON<REF(O#SEASON,1))OR(O#SEASON>REF(O#SEASON,1))OR(H#SEASON>REF(H#SEASON,1));
T0:=BARSLAST(JGT);
季高:HHV(H,T0+1),NODRAW;
季低:LLV(L,T0+1),NODRAW;
季开:O#SEASON,COLORMAGENTA,NODRAW;
季收:C#SEASON,NODRAW;
季中:=(季高+季低)/2,COLORYELLOW,NODRAW;
上季中:REF(季中,T0+1)COLORYELLOW,NODRAW;
月开:O#MONTH,COLORLIGREEN,NODRAW;
月高:=H#MONTH,NODRAW;
月低:=L#MONTH,NODRAW;
月收:=C#MONTH,NODRAW;
月开日:=BARSLAST(MONTH-REF(MONTH,1)=1)NODRAW;
月中:=(月高+月低)/2,POINTDOT,COLORWHITE,;
上月高:REF(月高,月开日+1)COLORWHITE,NODRAW;
上2月高:REF(上月高,月开日+1)COLORWHITE,NODRAW;
上月中:REF(月中,月开日+1)COLORYELLOW,NODRAW;
月中间:=(月高+月低)/2,POINTDOT,COLORWHITE,NODRAW;
STICKLINE(月开,月开,月开,4,0),COLORWHITE;
ZGT:=(H#WEEK<REF(H#WEEK,1)) OR (H#WEEK>REF(H#WEEK,1));
周开日:=BARSLAST(ZGT);
周开:O#WEEK,COLORWHITE,NODRAW;
周高:=H#WEEK,NODRAW;
周低:=L#WEEK,NODRAW;
周收:=C#WEEK, COLORFF6EC7,NODRAW;
上周高:REF(周高,周开日+1)COLORCYAN,NODRAW;
上2周高:REF(上周高,周开日+1)COLORCYAN,NODRAW;

通达信年季月周日同图源码附图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号