当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信极品逃顶抄底源码(无源码的请下载附件导入)

【私密绝招】自用五年绝招【极品逃顶抄底】准确率高达95%,指标+用法+图示
 

{极品逃顶抄底}

VAR1:=(2*CLOSE+HIGH+LOW)/40;

VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);

J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;

D:MA(J,3);

K:MA(J,1);

PW1:=EMA(((VOL*(CLOSE-OPEN)*240/FROMOPEN)/(CLOSE+OPEN)),38);

ME:=EMA(PW1,8)*0.1,COLORSTICK;

MEE:=ABS(J);

V10:=PEAKBARS(3,15,1)<10;

V12:=IF(V10=1,50,0);

头部:=IF(V12=50,100,0);

TOB:=J<=REF(J,1) OR K<=D;

卖:IF(头部>REF(头部,1){ AND TOB},MEE,0),COLORGREEN,LINETHICK3;{逃顶}

V9:=TROUGHBARS(3,15,1)<10;

V11:=IF(V9=1,50,0);

底部:=IF(V11=50,50,0);

买底:IF(底部>REF(底部,1),MEE,0),COLORRED,LINETHICK2;

STICKLINE(买底,0,MEE*0.9,1,0),COLORRED;

STICKLINE(卖,0,MEE*0.9,1,0),COLORBLUE;

STICKLINE(卖,0,MEE*0.9,0.6,0),COLORWHITE;

DRAWTEXT(底部>REF(底部,1),MEE,'★底买'),COLORYELLOW;

DRAWTEXT(头部>REF(头部,1),MEE,'▲顶卖!'),COLORWHITE;

DRAWTEXT(头部>REF(头部,1),MEE*1.04,'▲'),COLORWHITE;

DRAWTEXT(头部>REF(头部,1),MEE*1.08,'▲'),COLORWHITE;

通达信极品逃顶抄底源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号