当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信高低筹码集中度源码(无源码的请下载附件导入)

通达信公式 高低筹码集中度

STICKLINE(C>0,60,60,10,0),COLORBROWN;
STICKLINE(C>0,40,40,10,0),COLORFAABEC;
STICKLINE(C>0,20,20,10,0),COLORGRAY;
WR:=EMA(c,5);
SR:=EMA(c,13);
YX:=EMA(c,21);
jX:=EMA(c,62);
XCB:=COST(6.18);
CB0:=COST(38.2);
CB:=COST(61.8);
CBZ:=(CB+CB0)/2;
DCB:=COST(93.82);
ZCB:=(XCB+DCB)/2;
LSCB:=(cb+dcb)/2;
ZCCB:=(cb0+xcb)/2;
DWCM:(cb0-xcb)/(DCB-XCB)*100,COLORGREEN;
GWCM:(Dcb-cb)/(DCB-XCB)*100,COLORMAGENTA;
zwCM:=(cb-cb0)/(LSCB-ZCCB)*100,COLOR00CCCC;
CMXG:REF(LLV(DWCM,54),1),DOTLINE,COLORAAAA00;
CMSG:REF(HHV(GWCM,54),1),DOTLINE,COLORWHITE;
QD:=MAX(WR,MAX(JX,YX));
QX:=MIN(WR,MIN(JX,YX));
粘合:=(QD-QX)/((qd+qx)/2)*100;
集中:=(DCB-XCB)/zcb*100;
主力轨迹:SQRT(集中*粘合*2),COLOR00CCCC;
IF(主力轨迹>20,主力轨迹,DRAWNULL),COLOR00CCCC,LINETHICK2;
IF(主力轨迹>40,主力轨迹,DRAWNULL),COLOR7F00FF,LINETHICK2;
 
通达信高低筹码集中度源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号