当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信今买明卖选股公式(无源码的请下载附件导入)

通达信指标今买明卖选股

A1:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60);
A2:=C/REF(C,1)>=HHV(C/REF(C,1),10) ;
A3:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) ;
A4:=MA(C,20)>REF(MA(C,20),1) AND MA(C,60)>REF(MA(C,60),1);
A5:=V>REF(V,1) AND REF(V,1)>REF(V,2) AND H/C<1.01 AND REF(C>O,1);
A6:=(3*CLOSE+OPEN+LOW+HIGH)/6;
A7:=(20*A6+19*REF(A6,1)+18*REF(A6,2)+17*REF(A6,3)+16*REF(A6,4)
+15*REF(A6,5)+14*REF(A6,6)+13*REF(A6,7)+12*REF(A6,8)+11*REF(A6,9)
+10*REF(A6,10)+9*REF(A6,11)+8*REF(A6,12)+7*REF(A6,13)+6*REF(A6,14)
+5*REF(A6,15)+4*REF(A6,16)+3*REF(A6,17)+2*REF(A6,18)+REF(A6,20))/210;
A8:=BARSLAST(CROSS(A7,MA(A7,5)))<6;
A9:A1 AND A2 AND A3 AND A4 AND A5 AND A8,COLORYELLOW;
 
通达信今买明卖选股公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号