当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信一线动力主图源码(无源码的请下载附件导入)

通达信指标 一线动力主图

动力线:(3*C+L+H+O)/6,COLOR00FF00;
识别线:SMA(SMA(动力线,3,1),3,1),COLOR0000FF;
强弱线:SMA(SMA(动力线,5,1),5,1),COLORYELLOW;
{压力支撑}
压力:HHV(动力线,10),COLOR1199FF,NODRAW;
支撑:LLV(动力线,10),COLOR1199FF,NODRAW;
STICKLINE(识别线<=强弱线,识别线,强弱线,1,0),COLOR669933;
STICKLINE(识别线>强弱线,强弱线,识别线,1,0),COLORFFBBD8;
STICKLINE(动力线<识别线,动力线,识别线,1,0),COLOR8A8A8A,NODRAW;
STICKLINE(动力线>识别线,动力线,识别线,1,0),COLORFFFFFF,NODRAW;
STICKLINE(动力线<识别线 AND 动力线>REF(动力线,1),动力线,识别线,1,0),NODRAW,COLORFFFFFF;
SMA(SMA(动力线,3,1),3,1),COLOR54A7A7,LINETHICK2;
K1:=BACKSET(识别线>REF(识别线,1)AND 动力线>=识别线,2);
IF(K1,识别线,DRAWNULL),COLOR0000FF,LINETHICK2;
SMA(SMA(动力线,5,1),5,1),COLOR669933,LINETHICK2;
K2:=BACKSET(强弱线>REF(强弱线,1),2);
IF(K2,强弱线,DRAWNULL),COLOR00FFFF,LINETHICK2;
{立体K线}
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2.5,0),COLORFF6600;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),COLORFF9900;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,0.5,0),COLORFFCC00;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,2.5,0),COLOR000099;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,1.5.0,0),COLOR0000CC;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,0.5,0),COLOR0000FF;
STICKLINE((CLOSE>OPEN),LOW,HIGH,0,0),COLOR1199FF;
STICKLINE((OPEN>=CLOSE),LOW,HIGH,0,0),COLORDDDDDD;
动力线,COLOR00FF00;
压力,COLOR1199FF;
支撑,COLOR1199FF;
 
通达信一线动力主图源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号