当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信大三浪公式破解源码分享(无源码的请下载附件导入)

{公式名称: 大三浪} 有未来函数

 
VAR1:=(CLOSE+LOW+HIGH)/3;
VAR2:=SMA(XMA(VAR1,15),2,1);
VAR3:=VAR2*0.9518;
VAR4:=ATAN((VAR3/REF(VAR3,1)-1)*100)*180/3.1416;
VAR5:=BARSLAST(CLOSE>REF(CLOSE,1)*1.095)<30 AND COUNT(CLOSE>REF(CLOSE,1)*1.095,7)>=5;
VAR6:=CLOSE<EMA(CLOSE,5);
VAR7:=VAR6 AND VAR4>20 AND CLOSE>MA(CLOSE,5) AND EXIST(CLOSE>REF(CLOSE,1)*1.08,5);
大三浪:VAR7 AND (HHV(HIGH,10)/LLV(LOW,10)-1)*100<50;
 
 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号