当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信手指捞金(指标主图和选股贴图)使用说明,加密(无源码的请下载附件导入)

奉上本人的珍藏的“手指捞金”指标通达信主图选股指标,无未来,含图和使用说明)。直接下载指标和安装密码:
手指捞金指标用法与特点:

1、每天都有票出,涨幅靠前的票基本是当天的热门板块票;
2、依据出票量的多少,可以判断大盘的强弱,出票多大盘强,出票少大盘弱;
3、大盘弱时不买股票,大盘强时选择位置不高涨幅超过5%以上的强势票,最好选择将要涨停的个股买入(成功率达85%)。一般情况下当天涨停个股都会给你买入的空间,而且成为黑马的概率大。
4、在目前的震荡行情中,第二天手中买入的股票能够继续封住涨停,持股,如果不能涨停,卖出。本股池在大盘强势行情中,很容易抓到连续涨停的大牛股。
5、手指捞金主图指标,辅助你在股票池出票后查看手指信号显现的位置、当前热门板块,个股基本面,并做出买卖判断。
6、严格执行止盈止损的操作纪律,大盘不好时尽量少做或不做,大盘向好时大胆买入,你的成功率将是百分之百。
 

{公式名称: 手指捞金

主图叠加}
 
MA5:MA(CLOSE,5);
MA21:MA(CLOSE,21);
MA34:MA(CLOSE,34),COLORMAGENTA;
MA60:MA(CLOSE,60);
VAR1:=(MA(CLOSE,1)+MA(CLOSE,4)+MA(CLOSE,7)+MA(CLOSE,11))/4;
VAR2:=MA(CLOSE,1);
VAR3:=SMA(SMA(SMA(VAR2,2,1),2,1),2,1);
VAR4:=MA(VAR3,2);
DRAWICON(FILTER(CROSS(VAR1,VAR4),8) AND CLOSE/REF(CLOSE,1)>1.05,LOW,11);

 

{公式名称: 手指捞金选股
公式描述:
无参数
公式类型: 条件选股公式-指标条件选股
公式版本: 0
 
参数精灵:无
用法注释:
手指捞金选股说明:
本选股操作必须在大盘向好的基础上进行操作,抓黑马成功率达93%。
1、选股池出现股票;
2、跟踪当天股池出现的股票;
3、选择分时持续放量涨幅大于6%以上的个股,最好在接近涨停处买入(尤其是上午涨停的股票,第二天必有收获);
公式源码:}
 
VAR1:=(MA(CLOSE,30)+MA(CLOSE,72))/2;
VAR2:=(MA(CLOSE,1)+MA(CLOSE,4)+MA(CLOSE,7)+MA(CLOSE,11))/4;
VAR3:=MA(CLOSE,1);
VAR4:=SMA(SMA(SMA(VAR3,2,1),2,1),2,1);
VAR5:=MA(VAR4,2);
VAR6:=DYNAINFO(4)>0;
VAR7:=EMA(EMA(CLOSE,3),1);
VAR8:=(VAR7-REF(VAR7,1))/REF(VAR7,1)*1000;
VAR9:=VAR8>REF(VAR8,3) AND VAR8>0;
VAR10:=VOL/10000;
VAR11:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
VAR12:=VAR11/10000;
VAR13:=VAR12/REF(VAR10,1)>=1.5;
VAR14:=CLOSE/REF(CLOSE,1)>1.05;
VAR15:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR16:=(20*VAR15+19*REF(VAR15,1)+18*REF(VAR15,2)+17*REF(VAR15,3)+16*REF(VAR15,4)+15*REF(VAR15,5)+14*REF(VAR15,6)+13*REF(VAR15,7)+12*REF(VAR15,8)+11*REF(VAR15,9)+10*REF(VAR15,10)+9*REF(VAR15,11)+8*REF(VAR15,12)+7*REF(VAR15,13)+6*REF(VAR15,14)+5*REF(VAR15,15)+4*REF(VAR15,16)+3*REF(VAR15,17)+2*REF(VAR15,18)+REF(VAR15,20))/210;
VAR17:=MA(VAR16,6);
VAR18:=(VAR16-VAR17)*1.2;
VAR19:=(CLOSE*2+HIGH+LOW)/4*10;
VAR20:=EMA(VAR19,6)-EMA(VAR19,55);
VAR21:=EMA(VAR20,6);
VAR22:=2*(VAR20-VAR21)*5.5;
VAR23:=(VAR20-VAR21)*0.06;
VAR24:=VAR18+VAR23;
VAR25:=VAR24>0;
VAR26:=HHV(HIGH,9)-LLV(LOW,9);
VAR27:=HHV(HIGH,9)-CLOSE;
VAR28:=CLOSE-LLV(LOW,9);
VAR29:=VAR27/VAR26*100-70;
VAR30:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR31:=(2*CLOSE+HIGH+LOW)/4;
VAR32:=SMA(VAR28/VAR26*100,3,1);
VAR33:=LLV(LOW,34);
VAR34:=SMA(VAR32,3,1)-SMA(VAR29,9,1);
VAR35:=IF(VAR34>100,VAR34-100,0);
VAR36:=HHV(HIGH,34);
VAR37:=EMA((VAR31-VAR33)/(VAR36-VAR33)*100,13);
VAR38:=EMA(0.667*REF(VAR37,1)+0.333*VAR37,2);
VAR39:=(VAR37-VAR38)*5;
VAR40:=VAR39>0 AND VAR25 AND VAR9;
VAR41:=14;
VAR42:=6;
VAR43:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),VAR41);
VAR44:=HIGH-REF(HIGH,1);
VAR45:=REF(LOW,1)-LOW;
VAR46:=EXPMEMA(IF(VAR44>0 AND VAR44>VAR45,VAR44,0),VAR41);
VAR47:=EXPMEMA(IF(VAR45>0 AND VAR45>VAR44,VAR45,0),VAR41);
VAR48:=VAR46*100/VAR43;
VAR49:=VAR47*100/VAR43;
VAR50:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
VAR51:=SMA(VAR50,13,1);
VAR52:=SMA(VAR51,5.5,1.5);
VAR53:=3*VAR51-2*VAR52;
VAR54:=4*VAR52-3*VAR51;
VAR55:=VAR53>REF(VAR53,1) AND VAR53>REF(VAR53,2) AND VAR53>REF(VAR53,3);
VAR56:=(HIGH+LOW+CLOSE)/3;
VAR57:=(VAR56-MA(VAR56,14))/(0.015*AVEDEV(VAR56,14));
VAR58:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR59:=SMA(VAR58,3,1);
VAR60:=VAR59<68 AND VAR59>REF(VAR59,1) AND CLOSE>OPEN AND VAR57<190;
FILTER(CROSS(VAR2,VAR5),8) AND VAR6 AND VAR13 AND VAR40 AND VAR55 AND VAR60 AND VAR14;

安装密码:20604191

通达信手指捞金(指标主图和选股贴图)使用说明,加密

通达信手指捞金(指标主图和选股贴图)使用说明,加密


附件大小:16KB

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号