当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信短期顶部主图源码(无源码的请下载附件导入)

通达信指标:短期顶部主图


N:=3;
 M:=39;
 ZF:=(HHV(H,N)-LLV(L,N))/LLV(L,N);
 CQ:=REF(ZF,1)<M/100;
 GL:=BARSCOUNT(C)>N;
 TP:=C>=REF(HHV(H,N),1);
 A1:=CQ AND GL AND TP;
 A2:=MA(C,5) >MA(C,10)AND MA(C,10) >MA(C,20);
 A3:=MACD>0;
 A4:=(C-REF(C,1))/REF(C,1) >6/100;
 A7:=MA(C#WEEK,5)>MA(C#WEEK,10);
 A8:=MA(C#WEEK,10)>MA(C#WEEK,20);
 A9:=MACD#WEEK >0;
 A10:=A1 AND A2 AND A3 AND A4;
 A11:= A7 AND A8;
 A9 AND A10 AND A11;

 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号