当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信很强的抄底源码幅图(无源码的请下载附件导入)

LOWV:=LLV(LOW,21);
 HIGHV:=HHV(HIGH,21);
 RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,5);
 K:=EMA(RSV,5);
 D:=MA(K,5);
 A1:=REF(C,1);
 A2:=SMA(MAX(C-A1,0),5,1)/SMA(ABS(C-A1),5,1)*1000;
 A4:=A2-LLV(A2,10);
 A5:=(MA(A4,2)*3+A4*13)/16;
 A6:=IF(A5>13,MA(A5,2),A5)/6;
 RSI:=SMA(MAX(C-A1,0),12,1)/SMA(ABS(C-A1),12,1)*100;
 LIN:=LLV(MA(RSI,3),12);
 YAN:=(HHV(MA(RSI,3),12)+LLV(MA(RSI,3),12))/2;
 FANG:=IF(CROSS(A6,1) AND (A6<30)AND RSI<35 AND RSI>=LIN
 AND RSI<YAN,30,20);
 VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
 VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
 VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
 VAR5:=(VAR2+2*VAR3+3*VAR4)/7;
 VAR6:=MA(VAR5,1);
低买:= IF(VAR6<-8,1,0),LINETHICK1,COLORRED;
抄底: FANG=30 AND D<20 AND 低买=1 ,LINETHICK3,COLORRED;
 

通达信很强的抄底源码幅图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号