当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信七彩量比经典成交量源码(无源码的请下载附件导入)

通达信指标:七彩量比经典成交量


{VOL换手}
换手:=VOL/CAPITAL*100,POINTDOT COLORMAGENTA;
十换:SUM(换手,10),COLORRED,LINETHICK1,NODRAW;
三十换:SUM(换手,30),COLORGREEN,LINETHICK1,NODRAW;
 {成交量比%}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2));
量比%:主买/VOL*100,COLOR00FFFF,LINETHICK1,NODRAW;
量:=V/CONST(HHV(V,90))*30,LINETHICK0,VOLSTICK;
 {粉色}
STICKLINE(CLOSE>=OPEN,0,量*1,2.4,0),COLOR880088;
 STICKLINE(CLOSE>=OPEN,0,量*1,1.6,0),COLORAA00AA;
 STICKLINE(CLOSE>=OPEN,0,量*1,0.8,0),COLORCC00CC;
 STICKLINE(CLOSE>=OPEN,0,量*1,0,0),COLORFF00FF;
 {蓝色}
STICKLINE(CLOSE<=OPEN,0,量*1,2.4,0),COLOREC0000;
 STICKLINE(CLOSE<=OPEN,0,量*1,1.6,0),COLORFF4600;
 STICKLINE(CLOSE<=OPEN,0,量*1,0.8,0),COLORFF6300;
 STICKLINE(CLOSE<=OPEN,0,量*1,0,0),COLORFF8B00;
 {地量买点}
STICKLINE(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),量<0,-3,1.2,0),COLORGREEN,LINETHICK2;
 DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),量<0,'地量'),COLORGREEN,LINETHICK1;
 {倍量}
倍量:(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91),NODRAW,COLORYELLOW;
 STICKLINE(倍量,0,量,0.0001,0),COLOR00FFFF;
 DRAWTEXT(倍量,量*0.99,'倍'),COLORYELLOW,LINETHICK1;
 {資金线}
VAR8:=LLV(LOW,21);
 VAR9:=HHV(HIGH,21);
 K:EMA((CLOSE-VAR8)/(VAR9-VAR8)*50,6),COLORRED,LINETHICK2;
 D:EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN;
 DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED,LINETHICK1;
 DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN,LINETHICK1;

通达信七彩量比经典成交量源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号