当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信展翅高飞副图破解源码分享)(无源码的请下载附件导入)

{展翅高飞}

DRAWGBK(O<C,RGB(160,24,240),RGB(56,88,15),0,'背景图',0); 

MAC5:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);

 M5:=MA(MAC5,5);

 AA:=PLOYLINE(CROSS(MAC5,M5),M5),COLORRED;

 AAB:=PLOYLINE(CROSS(M5,MAC5),MAC5),COLORFF00FF ;

 W:=COUNT(CROSS(MAC5,M5),AA<REF(AA,5) AND AAB>REF(AAB,5));

STICKLINE(IF(W,-120,0),+12,0,4,0),COLOR000088;

STICKLINE(IF(W,-120,0),+12,0,3,0),COLOR0000AA;

STICKLINE(IF(W,-120,0),+12,0,2,0),COLOR0000CC;

STICKLINE(IF(W,-120,0),+12,0,1.4,0),COLOR0000EE;

STICKLINE(IF(W,-120,0),+12,0,0.9,0),COLOR0000EE;

STICKLINE(IF(W,-120,0),+12,0,0.3,0),COLORLIMAGENTA;

STICKLINE(IF(W,-120,0),+9,0,7,0),COLOR770077;

STICKLINE(IF(W,-120,0),+9,0,6,0),COLOR990099;

STICKLINE(IF(W,-120,0),+9,0,5,0),COLORBB00BB;

STICKLINE(IF(W,-120,0),+9,0,4,0),COLORDD00DD;

STICKLINE(IF(W,-120,0),+9,0,3,0),COLORFF00FF;

STICKLINE(IF(W,-120,0),+9,0,2,0),COLORDD00DD;

STICKLINE(IF(W,-120,0),+6,0,7,0),COLOR003300;

STICKLINE(IF(W,-120,0),+6,0,6,0),COLOR005500;

STICKLINE(IF(W,-120,0),+6,0,5,0),COLOR007700;

STICKLINE(IF(W,-120,0),+6,0,3.5,0),COLOR009900;

STICKLINE(IF(W,-120,0),+6,0,2,0),COLOR00CC00;

STICKLINE(IF(W,-120,0),+3,0,7,0),COLOR666666;

STICKLINE(IF(W,-120,0),+3,0,6,0),COLOR777777;

STICKLINE(IF(W,-120,0),+3,0,5,0),COLOR888888;

STICKLINE(IF(W,-120,0),+3,0,4,0),COLOR999999;

STICKLINE(IF(W,-120,0),+3,0,3,0),COLORDDDDDD;

STICKLINE(IF(W,-120,0),+3,0,2,0),COLORFFFFFF;

DRAWTEXT(W,10.5,'展'),COLORYELLOW;

DRAWTEXT(W,7.5,'翅'),COLORYELLOW;

DRAWTEXT(W,4.5,'高'),COLORRED;

DRAWTEXT(W,1.5,'飞'),COLORRED;


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号