当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是V型反转选股 主图 幅图 思路 源码(无源码的请下载附件导入)

V型反转选股 主图 幅图 思路 源码

取上一个15天的最高点到上一个15天的最低点,区间跌幅大于5%,今天收盘价上穿上一个高点收盘价预警。选股公式不含未来函数。主图为了主观好看,用到画线未来函数。
主图在最低点标注上一个高点到本次低点的跌幅数据  在预警出票处标注从最低点到突破预警处的涨幅数据,方便大家判断预警后根据两组区间涨跌幅考虑要不要买进?公式刚刚完成,出票也多,适合中线 短线 。

主图
HT:=HHVBARS(H,15);
LT:=LLVBARS(L,15);
DF1:=(REF(C,LT)-REF(C,HT+1))/REF(C,HT+1)*100;
DF2:=(C-REF(C,LT+1))/REF(C,LT+1)*100;
TJ:=C>=REF(C,HT);
XG:=HT>LT AND DF1<-5 AND COUNT(TJ,HT+1)=1 AND TJ;
XGT:=BARSLAST(XG);
HQF:=BACKSET(XG,HT+1);
LQF:=BACKSET(XG,LT+1);
HQFT:=BARSLAST(CROSS(HQF=1,0.5));
LQFT:=BARSLAST(CROSS(LQF=1,0.5));
DRAWLINE(HQFT=0,H,LQFT=0,L,0),COLORRED,LINETHICK2;
DRAWLINE(LQFT=0,L,XG,L,0),COLORRED,LINETHICK2;
DRAWTEXT(LQFT=0,L*0.95,VARCAT(VARCAT('跌幅:',VAR2STR(REFX(DF1,BARSNEXT(XGT=0)),2)),'﹪'))COLORYELLOW;
DRAWTEXT(XGT=0,H*1.02,VARCAT(VARCAT('涨幅:',VAR2STR(REF(DF2,XGT),2)),'﹪'))COLORYELLOW;
STICKLINE(XG,C,O,2,0),COLORMAGENTA;
STICKLINE(XG,H,L,0,0),COLORMAGENTA;

幅图

HT:=HHVBARS(H,15);
LT:=LLVBARS(L,15);
DF1:=(REF(C,LT)-REF(C,HT+1))/REF(C,HT+1)*100;
DF2:=(C-REF(C,LT+1))/REF(C,LT+1)*100;
TJ:=C>=REF(C,HT);
XG:=HT>LT AND DF1<-5 AND COUNT(TJ,HT+1)=1 AND TJ;
STICKLINE(XG,0,8,1.5,0),COLORMAGENTA;


选股

HT:=HHVBARS(H,15);
LT:=LLVBARS(L,15);
DF1:=(REF(C,LT)-REF(C,HT+1))/REF(C,HT+1)*100;
DF2:=(C-REF(C,LT+1))/REF(C,LT+1)*100;
TJ:=C>=REF(C,HT);
HT>LT AND DF1<-5 AND COUNT(TJ,HT+1)=1 AND TJ;

V型反转选股 主图 幅图 思路 源码

V型反转选股 主图 幅图 思路 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号