当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是天地人三线定乾坤 主图公式 源码(无源码的请下载附件导入)

天地人三线定乾坤 主图公式 源码

{天地人三线定乾坤}
CLOSE10:=(CLOSE+LLV(CLOSE,15));
HIGH10:=(HIGH+LLV(HIGH,15));
LOW10:=(LOW+LLV(LOW,15));
JJ:=(CLOSE10+HIGH10+LOW10)/3;
BB:=(CLOSE10+HIGH10)/2;
TT:=(CLOSE10+LOW10)/2;
SS:=(HIGH10+LOW10)/2;
VAR1:=(JJ+BB)/2;
VAR2:=(TT+SS)/2;
VAR3:=EMA(0.667*REF(VAR2,1)+0.333*VAR1,2);
VAR4:=EMA(0.667*REF(VAR1,1)+0.333*VAR2,2);
V13:= EMA(SS,5)*0.625,COLORRED, LINETHICK1 ;
V23:= EMA(VAR2,14)*0.25, COLOR00FFFF  , LINETHICK1 ;
V33:= EMA(VAR3,16)*0.45,COLORWHITE, LINETHICK1 ;
地一一兜底线:(V13+V23+V33)/2.68;
V1:= EMA(SS,5)*0.625,COLORRED, LINETHICK1 ;
V2:= EMA(VAR2,14)*0.45, COLOR00FFFF  , LINETHICK1 ;
V3:= EMA(VAR3,16)*0.45,COLORWHITE, LINETHICK1 ;
人一一启动线:(V1+V2+V3)/2.68;
天一一高压线:人一一启动线*1.5;
STICKLINE(L*0.98<地一一兜底线,L,L*0.9,2.7,0),COLORRED;
STICKLINE(L<地一一兜底线,L*0.88,L*0.9,2.7,0),COLORBLUE;

天地人三线定乾坤 主图公式 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号