当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信超牛整合主图指标公式(无源码的请下载附件导入)

AA05:MA(C,5),COLORRED;
五日乖离率:=(C-AA05)/AA05*100;
 BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:EMA((速度5-REF(速度5,1)),3),NODRAW;
 IF(BB05>30 AND AA05>REF(AA05,1), AA05,DRAWNULL);
 AA10:=MA(C,10);AA:=MA(C,5);AA20:=MA(C,20);
 BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
 IF(BB05<0 AND AA05<REF(AA05,1), AA05,DRAWNULL);
 AA30:=MA(C,30);AF:=CROSS(AA,BB);
三拾日乖离率:(C-AA30)/AA30*100,NODRAW;
 VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
 VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA30<REF(AA30,1);
 BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
 IF(BB30>15 AND AA30>REF(AA30,1), AA30,DRAWNULL);
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)
 AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND AA10<REF(AA10,1),10);
 DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED;
 JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(AA10,1) ;
减仓:=FILTER(JC,10);BB:=MA(C,15);
 MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);AF1:=CROSS(BB,AA);
 DRAWTEXT(减仓,HIGH*1.02,'←减仓'),COLORCYAN;
 DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW;
 DRAWTEXT(清仓 ,HIGH*1.02,'←清仓'),COLORGREEN;
 DRAWTEXT(强势狙击,LOW*0.98,'←强势狙击'),COLORYELLOW;
 DRAWNUMBER(AF1,HHV(H,8),HHV(H,8)),COLOR527F76;
 DRAWNUMBER(AF,LLV(L,8),LLV(L,8)),COLORB5A642;
 VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
 VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
 MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
 STICKLINE(AF,LLV(L,8),LLV(L,8),70,1),COLOR6B238E,LINETHICK3;
 STICKLINE(AF1,HHV(H,8),HHV(H,8),70,1),COLOR545454,LINETHICK3;
换手:=VOL/CAPITAL*100;
 DRAWICON(换手>=5 AND REF(换手,1)<5,L,21);
 AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
 AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
 AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
 BB1:=0;
 B1万元:=VOL*CLOSE/100;
 B1差:=B1万元-REF(B1万元,1);
 B2万元:=VOL*CLOSE/100;
 B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
 PM:=MA(净流入万元,1);
 PMA:=PM/REF(PM,1)>1;
 PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1 ;
均价线Q:=AMOUNT/V/100;
均价线2:=MA(均价线Q,3);
均价线5:=MA(均价线Q,5);
均价线10:=MA(均价线Q,10);
均价线30:=MA(均价线Q,30);
突破:=C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
 AND REF(均价线2,2)<REF(均价线2,3) AND 选股;
STICKLINE(突破,H,L,3,0),LINETHICK1,COLORRED;
 STICKLINE(突破,H,L,0.2,0),COLORYELLOW;
 STICKLINE(突破,O,C,1.3,0),LINETHICK1,COLORYELLOW;
 DRAWICON(突破,L*0.97,1);
 DRAWICON(突破,(H+L)/2,7);
 TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
 DRAWTEXT(CROSS(CCI,3) AND CCI>REF(CCI,1),L*0.985,'┅┅荣线┅┅┅┅┅┅'),COLORLIRED;
 DRAWTEXT(CROSS(100,CCI) AND CCI<REF(CCI,1),L,'┅┅枯线┅┅┅┅┅┅'),COLORYELLOW;
趋势底线:SMA(AMOUNT/VOL/100,21,1)*0.85,COLORGREEN,;
持股成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED;
 DRAWICON(CROSS(C,持股成本),L-0.20,4);
 DRAWTEXT(CROSS(C,持股成本),LOW*0.980,'追');
DRAWICON(CROSS(C,趋势底线) AND O>REF(C,1),L-0.20,1);
 DRAWTEXT(CROSS(C,趋势底线) AND O>REF(C,1),LOW*0.980,'买');
DRAWICON(CROSS(C,趋势底线) AND O<REF(C,1),L-0.20,3);
 DRAWTEXT(CROSS(C,趋势底线) AND O<REF(C,1),LOW*0.980,'底');
 
B1:=VOL>=1.9*(REF(VOL,1)) AND CLOSE>REF(CLOSE,1);
 B2:=VOL<(REF(VOL,1));
 B3:=COUNT(B2,3);
 B4:=COUNT(LOW>(REF(LOW,1)),3);
 B41:=VOL>(REF(VOL,1));
 B5:=COUNT(B41,3);
 B6:=CLOSE>OPEN;
 DRAWTEXT(B1 AND B6,LOW*0.997,'←倍'),COLORYELLOW;
 STICKLINE(B1,OPEN,CLOSE,1.5,0),COLOR108090;
 DRAWICON(B1 AND B6,LOW*0.995,11);
 B7:=LLV(VOL,50);DRAWTEXT(B7=VOL,LOW*0.998,'←地'),COLORGREEN;
 STICKLINE(B7=VOL,OPEN,CLOSE,1.5,0),COLORBLUE;
 B9:=HHV(VOL,50);DRAWTEXT(B9=VOL,HIGH*1.002,'←高'),COLORGREEN;
 DRAWTEXT(B5=3,HIGH*1.003,'←梯');
DRAWTEXT(B4=3 AND(B3=3),HIGH*1.001,'←缩'),COLORYELLOW;
 DRAWICON(B4=3 AND(B3=3),HIGH*1.002,12);
 B8:=VOL<=(REF(VOL,1))/2;
 DRAWTEXT(B4=3 AND B8,HIGH*1.002,'←倍缩'),COLORYELLOW;
 QLC:=REF(CLOSE,1);
 QRSI:=((SMA(MAX((CLOSE - QLC),0),3,1) / SMA(ABS((CLOSE - QLC)),3,1)) * 100);
 DRAWTEXT(CROSS(88,QRSI),HIGH*1.005,'⊙←顶'),COLORMAGENTA;
 DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),
 HIGH*1.02,'←落袋为安');
V1:=VOL;
 V2:=REF(VOL,1);
 D:=IF(V1>V2,(V1-V2)/V2,(V2-V1)/V1);
 DRAWTEXT(D<0.03,HIGH*1.003,'←平'),COLORBLUE;
双阴出:=FILTER(COUNT(C<O,2)=2 AND L<REF(C,1),10);
 DRAWTEXT(双阴出,H*1.009,'双阴出货'),COLORBLUE;
 DRAWICON(双阴出,HIGH*1.009,2);
通达信超牛整合主图指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号