当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信主力现出真原形指标公式(无源码的请下载附件导入)

ZLCM:=EMA(WINNER(CLOSE)*70,3);
 SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
 ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
 ZZLJJ:=EMA(ZZLKP,89);
 ZJLRQD:=ZZLKP-ZZLJJ;
 AA:=EMA(ZJLRQD,1);
 BB:=EMA(AA,5);
 CC:=AA-BB;
 STICKLINE(CC<REF(CC,2),CC,0,5,1), COLOR00FF00;
 STICKLINE(CC>REF(CC,2),CC,0,5,1), COLORRED;
主力资金试盘:IF(CROSS(AA,BB),3,0),STICK,LINETHICK4,Color0080FF;
主力对倒出货:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK4,COLOR00FF00;
 DRAWICON(主力资金试盘>0,5,7);
 DRAWICON(主力对倒出货<0,-4,8);
 VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
 VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
 VAR3:=EMA(VAR2,10);
 VAR4:=LLV(LOW,33);
 VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5);
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORMAGENTA;
主力拉升:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),COLORRED;{红}
洗盘阴:STICKLINE(VAR5<REF(VAR5,1) AND C<O,0,VAR5,7,0),COLORBLUE;

通达信主力现出真原形指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号