当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信大盘红豆量指标公式(无源码的请下载附件导入)

亿:AMOUNT/100000000,COLORFF00FF,NODRAW;
 VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-
LOW)),AMOUNT/2.1))/100000000,COLORRED,NODRAW;
流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-
LOW),0-AMOUNT/1.9))/100000000,COLOR00FF00,NODRAW;
额亿:流入亿+流出亿,COLORFFFF00,NODRAW;
 {线:=MA(CLOSE,1)-MA(CLOSE,12),NODRAW;}
 YUWEI:=MA(CLOSE,1)-MA(CLOSE,12),NODRAW;
 {量:(线),VOLSTICK;}
 STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1
 ),0,YUWEI,3.6,0)COLOR0D0C6A;
 STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0D06AA;
 STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.5,0)COLOR2108C1;
 STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR9F5DFF;
 STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3.6,0)COLOR22736F;
 STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR22AAD5;
 STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR10C7BF;
 STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR80FFFF;
 STICKLINE(YUWEI<0 AND YUWEI<REF
 (YUWEI,1),0,YUWEI,3.6,0)COLOR1B7411;
 
 STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR17A715;
 STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR08D306;
 STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR40FF00;
 STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3.6,0)COLOR080E71;
 STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0B0E8C;
 STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.5,0)COLOR0905B0;
 STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR0204F2;
 STICKLINE(YUWEI>0 AND YUWEI>REF(
 YUWEI,1)*2,0,YUWEI,3.6,0),COLOR3F00FF;
 STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1)*2,0,YUWEI,3,0),COLORFF10FF;
 STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1)*2,0,YUWEI,1.5,0),COLORFF50FF;
 STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1)*2,0,YUWEI,0.3,0),COLORFF80FF;
 DRAWTEXT(CROSS(0,YUWEI),0.1,'卖')COLOR00FF00;
 DRAWTEXT(CROSS(YUWEI,0),-0.1,'买') COLORDD00FF,LINETHICK3;
红豆:YUWEI,LINETHICK;

通达信大盘红豆量指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号