当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信三日内涨停指标公式(无源码的请下载附件导入)

V1:=EMA(CLOSE,168)-EMA(CLOSE,315);
 V2:=EMA(V1,315);
 V3:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
 V4:SMA(V3,2,1);
 V5:SMA(V4,2,1);
 V6:=CLOSE/REF(CLOSE,3)>=1.1;
 V7:=(V6,3);
买入:IF((V7 AND COUNT(V7,3)=1),70,0),COLORYELLOW,LINETHICK3;
 DRAWTEXT(买入,70,'买入 '),COLORYELLOW,LINETHICK3;
买:=IF("KDJ.J"<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
 VAR2:=LLV(LOW,5);
 VAR3:=HHV(HIGH,5);
 VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
 MA1:=MA(VAR4,2);
 AA:STICKLINE(VAR4>MA1,VAR4,MA1,3,1),COLORRED;
 BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,3,1),COLORRED;
 STICKLINE(VAR4<=MA1,VAR4,MA1,3,1),COLORFFCC66;
 DRAWICON(CROSS(9.9,买),VAR4-12,5);
 STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,3,1),COLORYELLOW;
 XXX:=STICKLINE(BBB,VAR4+5,MA1-4,3,1),COLORYELLOW;
 STICKLINE(FILTER(XXX ,5) ,VAR4+5,MA1-4,3,1),COLORYELLOW;
 Y1:=LLV(L,17);
 Y2:=SMA(ABS(L-REF(L,1)),17,1);
 Y3:=SMA(MAX(L-REF(L,1),0),17,2);
 Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));
 STICKLINE(CROSS(Q,0),15,0,4,0), , COLORYELLOW;
强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW;
 
 Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINETHICK2;
 STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;
加强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;
 VAR5:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
天:=( MA((VAR5-REF(VAR5,1))/REF(VAR5,1)*100,2));
地:=( MA((VAR5-REF(VAR5,1))/REF(VAR5,1)*100,1));
 STICKLINE(地>天 AND 地<0,10,0,1,0),COLORRED;
开始拉升:STICKLINE(地>天 AND 地<0,10,0,1,0)=1,COLORRED;

通达信三日内涨停指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号