当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信一点资金指标源码分享贴图(无源码的请下载附件导入)

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
 HSL:=IF(C!=O,QJJ*(C-O),0)/100;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
 LLJX:=EMA(EMA(EMA(攻击,3),3),3);
 0,POINTDOT,COLORWHITE;
 B1:SUM(LLJX,1),COLORCYAN;
 B2:SUM(LLJX,2),COLORCYAN;
 B3:SUM(LLJX,3),COLORCYAN;
 B4:SUM(LLJX,4),COLORCYAN;
 B5:SUM(LLJX,5),COLORCYAN;
 B6:SUM(LLJX,6),COLORCYAN;
 B7:SUM(LLJX,7),COLORCYAN;
 B8:SUM(LLJX,8),COLORCYAN;
 B9:SUM(LLJX,9),COLORCYAN;
 B10:SUM(LLJX,10),COLORCYAN;
 A1:IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;
 A2:IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;
 A3:IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;
 A4:IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;
 A5:IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;
 A6:IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;
 A7:IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;
 A8:IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;
 A9:IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;
 A10:IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;
 T1:(VOL*240/FROMOPEN>=REF(V,1)*1.95)*1200,COLORYELLOW;

通达信一点资金指标源码分享贴图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号