当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信主力筹码趋向指标公式(无源码的请下载附件导入)

VAR1:=1;
 VAR3:=MA(CLOSE,13);
 VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
 VAR5:=LLV(LOW,75);
 VAR6:=HHV(HIGH,75);
 VAR7:=(VAR6-VAR5)/100;
 VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
 VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
 VARA:=3*VAR8-2*SMA(VAR8,15,1);
 VARB:=3*VAR9-2*SMA(VAR9,15,1);
 VARC:=100-VARB;
  主力筹码趋向: (100-VARA)*VAR1,COLOR0099FF;
 VARD:=主力筹码趋向>VAR4;
 VARE:=REF(LOW,1)*0.9;
 VARF:=LOW*0.9;
 VAR11:=EMA(VARF,30);
 VAR12:=CLOSE-REF(CLOSE,1);
 VAR13:=MAX(VAR12,0);
 VAR14:=ABS(VAR12);
 VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
 VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
 VAR17:=BARSCOUNT(CLOSE);
 VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
 VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
 VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
 VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
 VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
 VAR1D:=SMA(VAR1C,4,1);
 VAR1E:=SMA(VAR1D,3,1);
 VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
 VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
 STICKLINE(VARD,VAR4,主力筹码趋向,1,0),COLOR0099FF;
 STICKLINE(VAR20,0,80,1,0),COLORRED,LINETHICK3 ;
主力做底轴线:95,COLORYELLOW ,LINETHICK2 ;
主力做大底轴线:100,COLORMAGENTA ,LINETHICK3 ;
主力做顶轴线:0,COLORCYAN ,LINETHICK2 ;
中线轴: 15,COLORWHITE ,LINETHICK2 ;
通达信主力筹码趋向指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号