当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是专吃主升 幅图 选股 源码(无源码的请下载附件导入)

专吃主升 幅图 选股 源码

VAR1:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR2:=EMA(VAR1,21);
VAR3:=(VAR1-VAR2)*10;
VAR4:=POW(VAR3,3)*0.1+POW(VAR3,2);
拉升资金:=IF(VAR3>0.015,VAR4,0)/45;
STICKLINE(拉升资金,0,拉升资金,-1,1),COLORRED;
STICKLINE(拉升资金<REF(拉升资金,1),0,拉升资金,-1,1),COLORLIBLUE;
VAR5:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR6:=EMA(VAR5,13);
VAR7:=2*(VAR5-VAR6);
主力资金:=POW(VAR7,3)*0.1+POW(VAR7,1),COLORLIBLUE;
STICKLINE(拉升资金/REF(拉升资金,1 )>2 AND 拉升资金>0.1,0,REF(拉升资金,1),-1,1),COLORYELLOW;
DRAWICON(拉升资金/REF(拉升资金,1)>5 AND REF(拉升资金,1)/REF(拉升资金,2)>5,拉升资金,38);
LS:=CROSS(拉升资金,主力资金) AND 拉升资金>1;
STICKLINE(LS,0,拉升资金,1,0),COLORMAGENTA;
平价线:MA(拉升资金,5);
AA:=IF(拉升资金>平价线,平价线,DRAWNULL) ;
DRAWBAND(AA,RGB(250,0,0),AA,RGB(0,0,0));

专吃主升 幅图 选股 源码

专吃主升 幅图 选股 源码

专吃主升 幅图 选股 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号