当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是擒大牛选股副图于一体 源码 说明(无源码的请下载附件导入)

擒大牛选股副图于一体 源码 说明

真正的擒大牛指标。只要上升趋势没有改变,每一次的回调都是“绝佳”买入点。公式简单实用,配合成交量一起使用会起到事半功倍的效果。慢慢揣摩,必有收获

{擒大牛 副图}
TJ1:=REF(CROSS(MA(C,5),C),1) AND CROSS(C,MA(C,5));
TJ2:=REF(CROSS(MA(C,10),C),1) AND CROSS(C,MA(C,10));
TJ3:=REF(CROSS(MA(C,20),C),1) AND CROSS(C,MA(C,20));
TJ4:=TJ1 OR TJ2 OR TJ3;
TJ5:=REF(C,2)/REF(C,1)>=1.045 AND REF(C,1)<REF(O,1) AND C/REF(C,1)>1.09 AND C=H AND TJ4;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
中线:=EMA(X,13);
KKA:=EMA(C,5);
KKB:=EMA(KKA,8);
KKC:=EMA(KKB,13);
长线1:=EMA(KKC,50);
KAAA3:=REF(C,1)<REF(中线,1) AND C>中线;
KBBB3:=C/REF(C,1)>1+0.01*9.00;
KCCC3:=中线/长线1<1+0.01*20.00;
擒大牛:=KAAA3 AND KBBB3 AND KCCC3 AND TJ5;
IF(擒大牛>0,70,0),COLOREA91B5,LINETHICK2;
DRAWTEXT(擒大牛>0,55,'擒大牛'),COLORRED,LINETHICK1;


{擒大牛 选股}
TJ1:=REF(CROSS(MA(C,5),C),1) AND CROSS(C,MA(C,5));
TJ2:=REF(CROSS(MA(C,10),C),1) AND CROSS(C,MA(C,10));
TJ3:=REF(CROSS(MA(C,20),C),1) AND CROSS(C,MA(C,20));
TJ4:=TJ1 OR TJ2 OR TJ3;
TJ5:=REF(C,2)/REF(C,1)>=1.045 AND REF(C,1)<REF(O,1) AND C/REF(C,1)>1.09 AND C=H AND TJ4;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
中线:=EMA(X,13);
KKA:=EMA(C,5);
KKB:=EMA(KKA,8);
KKC:=EMA(KKB,13);
长线1:=EMA(KKC,50);
KAAA3:=REF(C,1)<REF(中线,1) AND C>中线;
KBBB3:=C/REF(C,1)>1+0.01*9.00;
KCCC3:=中线/长线1<1+0.01*20.00;
擒大牛选股:KAAA3 AND KBBB3 AND KCCC3 AND TJ5;

擒大牛选股副图于一体 源码 说明


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号