当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是做股票稳定最重要 突破年线主图 幅图 选股(无源码的请下载附件导入)

做股票稳定最重要 突破年线主图 幅图 选股

为了防止假突破。取突破年线和成交量8日均量大于(或者上穿)21日均量后,收盘价大于233日线10个点以上为信号点。

主图

M233:MA(C,233),COLORRED,LINETHICK2;
TJ1:=C>M233 AND O<M233 AND (MA(V,8)>MA(V,21)*2.382 OR CROSS(MA(V,8),MA(V,21)));
T:=BARSLAST(TJ1 AND M233>=REF(M233,1));
TJ:=C/M233*100-100;
XG:=COUNT(TJ>=10,T)=1 AND TJ>=10 AND T<20;
STICKLINE(XG,C,O,1.5,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWICON(XG,L*0.95,1);


幅图

M233:=MA(C,233);
TJ1:=C>M233 AND O<M233 AND (MA(V,8)>MA(V,21)*2.382 OR CROSS(MA(V,8),MA(V,21)));
T:=BARSLAST(TJ1 AND M233>=REF(M233,1));
TJ:=C/M233*100-100;
XG:=COUNT(TJ>=10,T)=1 AND TJ>=10 AND T<20;
STICKLINE(XG,0,8,1.5,0),COLORYELLOW;


选股


M233:=MA(C,233);
TJ1:=C>M233 AND O<M233 AND (MA(V,8)>MA(V,21)*2.382 OR CROSS(MA(V,8),MA(V,21)));
T:=BARSLAST(TJ1 AND M233>=REF(M233,1));
TJ:=C/M233*100-100;
XG:COUNT(TJ>=10,T)=1 AND TJ>=10 AND T<20;
 

做股票稳定最重要 突破年线主图 幅图 选股

做股票稳定最重要 突破年线主图 幅图 选股


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号