当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信股道力度指标公式(无源码的请下载附件导入)

N1:=6;N2:=2;N3:=3;
 STICKLINE(18,100,0.1,999,0)COLORYELLOW;
 STICKLINE(18,-100,-0.9,999,0)COLORYELLOW;
 STICKLINE(18,79.5,80.5,9,0)COLORRED;
 STICKLINE(18,89.5,90.5,9,0)COLORRED;
 STICKLINE(18,49.5,50.5,2,0)COLOR205AA7;
 Q1:=(HHV(H,21)-C)/(HHV(H,21)-LLV(L,21))*100;
 Q2:=(C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100;
 Q3:=Q2-Q1;
扩张力:=IF((SMA((SMA((CLOSE-LLV(LOW,9))/(
 HHV(HIGH,9)-LLV(LOW,9))*100,3,1)),3,1)-
 SMA(((HHV(HIGH,9)-CLOSE)/(HHV(
 HIGH,9)-LLV(LOW,9))*100-70),9,1))>100,(
 SMA((SMA((CLOSE-LLV(LOW,9))/(
 HHV(HIGH,9)-LLV(LOW,9))*100,3,1)),3,1)-
 SMA(((HHV(HIGH,9)-CLOSE)/(HHV(
 HIGH,9)-LLV(LOW,9))*100-70),9,1))-100,0)*2,
 STICK,COLOR7388C1,LINETHICK2;
 STICKLINE(扩张力<REF(扩张力,1)AND 扩张力>0,0,扩张力,0,0)COLORFF2818;
 STICKLINE(扩张力>REF(扩张力,1)AND 扩张力>0,0,扩张力,0,0)COLORRED;
 STICKLINE(扩张力<REF(扩张力,1)AND 扩张力>0,0,-扩张力,0,0)COLORFF2818;
 STICKLINE(扩张力>REF(扩张力,1)AND 扩张力>0,0,-扩张力,0,0)COLORRED;
地心引力:=SMA(MAX(C-(REF(C,1)),0),7,1)/SMA(ABS(C-(REF(C,1))),7,1)*100,COLOR0066FF;
 STICKLINE( CROSS(地心引力,80),-93,-98,1,1)COLOR00FF00;
 STICKLINE( CROSS(80,地心引力),-93,-98,1,1)COLORMAGENTA;
弱市黑洞:STICKLINE(HHV(MA(Q3,5),5)>44
 AND (C=HHV(C,10) OR H=HHV(H,10)),93,98,1,1)COLORBLACK,COLORD19275;
正股道:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-
 LLV(LOW,27))*100,5,1)-2*SMA
 (SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-
 LLV(LOW,27))*100,5,1),3,1)COLORBLACK,LINETHICK1;
负股道:-(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-
LLV(LOW,27))*100,5,1)-2*SMA
 (SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-
 LLV(LOW,27))*100,5,1),3,1))COLORBLACK,LINETHICK1;
 RSV:=(((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100);
 K:=(POW(SMA(RSV,N2,1),5) / POW(10,8));
 D:=(POW(SMA(RSV,N3,1),5) / POW(10,10));
正短波:((K+ D) / 2)COLOR7388C1,LINETHICK1;
负短波:-((K+ D) / 2)COLOR7388C1,LINETHICK1;

通达信股道力度指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号