当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信买点提示指标公式(无源码的请下载附件导入)

HLM1:=MA(HHV(H,485),17);
 HLM2:=MA(HHV(H,222),17);
 HLM3:=MA(HHV(H,96),17);
 HLM4:=MA(LLV(L,485),17);
 HLM5:=MA(LLV(L,222),17);
 HLM6:=MA(LLV(L,96),17);
 HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
 HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
 HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
 
 HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
 HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
 HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
 HLMH:=HHV(HLM12,30);
关:=MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,COLORRED;
 DRAWBAND(关,RGB(150,10,10),0,RGB(10,150,10));
关注:关,COLORRED;
 DRAWTEXT(CROSS(关注,1.2),4,' ▲'),COLORFF00FF;
 DRAWICON(CROSS(关注,4.5),7,17);
 DRAWTEXT(CROSS(关注,7.0),10,'买'),COLOR00FFFF;

通达信买点提示指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号