当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信炒股养家( 主图有图 无未来)(无源码的请下载附件导入)

这是我自己的重点使用的主图指标,内行的看门道,比较简洁,对技术派应该有帮助,也足以让能看懂门道的人获得90%以上成功率。

指标派嘛。。。如果你运气好的话……

 推动我前行的不是前方的理想与追求,而是身后的万丈深渊。

 黄金柱:=V/REF(V,1)>=1.9;

DRAWLINE(黄金柱,L,REF(黄金柱,1),REF(L,1),1),COLORYELLOW;

DRAWLINE(黄金柱,H,REF(黄金柱,1),REF(H,1),1),COLORRED;

倍缩:=V/REF(V,1)<=0.6;

DRAWLINE(倍缩,H,REF(倍缩,1),REF(H,1),1),COLORGREEN;

 

HH:=REF(H,5)=HHV(H,11);

LL:=REF(L,5)=LLV(L,11);

FG01:=BACKSET(HH,6)>BACKSET(HH,5) ;

FD01:=BACKSET(LL,6)>BACKSET(LL,5) ;

FG0:=FG01 AND H=HHV(H,BARSLAST(FD01));

FD0:=FD01 AND L=LLV(L,BARSLAST(FG01));

J0:=(H+L)/2;

FGH:=REF(H,BARSLAST(FG0));

FGH1:=REF(H,BARSLAST(FG0)+1);

FGL1:=REF(L,BARSLAST(FG0)+1);

FGH2:=REF(H,BARSLAST(FG0)+2);

FGL2:=REF(L,BARSLAST(FG0)+2);

FGJ0:=REF(J0,BARSLAST(FG0));

FGL:=REF(L,BARSLAST(FG0));

FDH:=REF(H,BARSLAST(FD0));

FDL:=REF(L,BARSLAST(FD0));

FDH1:=REF(H,BARSLAST(FD0)+1);

FDL1:=REF(L,BARSLAST(FD0)+1);

FDH2:=REF(H,BARSLAST(FD0)+2);

FDL2:=REF(L,BARSLAST(FD0)+2);

FDJ0:=REF(J0,BARSLAST(FD0));

FGZH:=IF(FGL<FGL1,FGH2,FGH1);

FGZL:=IF(FGL<FGL1,FGL2,FGL1);

FDZH:=IF(FDH>FDH1,FDH2,FDH1);

FDZL:=IF(FDH>FDH1,FDL2,FDL1);

FG1:=IF(((FGL>FDH AND FGH>FDZH) OR (FGH>FDH1 AND FDH1>FDH AND FDH>FDH2)),FG0

,FG0 AND FGJ0>FDH AND FGH>FDZH);

FD1:=IF(((FDH<FGL AND FDL<FGZL) OR (FDL<FGL1 AND FGL1<FGL AND FDL<FGL2)),FD0

,FD0 AND FDJ0<FGL AND FDL<FGZL);

FG2:=FG1 AND H>=HHV(H,BARSLAST(FD1));

FD2:=FD1 AND L<=LLV(L,BARSLAST(FG1));

FG:=FG2 AND KDJ.K>40;FD:=FD2 AND KDJ.K<60;

BK:=IF((FGL1>=FGL AND FG0) OR (FDH1<=FDH AND FD0),4,3);

G1:=FG AND BARSLAST(FD)>BK;

D1:=FD AND BARSLAST(FG)>BK;

G2:=G1 AND H>=HHV(H,BARSLAST(D1));

D2:=D1 AND L<=LLV(L,BARSLAST(G1));

G3:=G2 OR (FG0 AND KDJ.J>100);

D3:=D2 OR (FD0 AND KDJ.J<0);

G4:=G3 OR (FG0 AND REF(H,BARSLAST(FG0))>REF(H,BARSLAST(G2)) AND BARSLAST(D2)>BARSLAST(G2));

D4:=D3 OR (FD0 AND REF(L,BARSLAST(FD0))<REF(L,BARSLAST(D2)) AND BARSLAST(G2)>BARSLAST(D2));

G5:=G4 AND H=HHV(H,BARSLAST(D4));

D5:=D4 AND L=LLV(L,BARSLAST(G4));

GPB:=IF(G4,H,DRAWNULL),CIRCLEDOT,COLORYELLOW;

DPB:=IF(D4,L,DRAWNULL),CIRCLEDOT,COLORYELLOW;

NN:=G5;UU:=D5;

DRAWLINE(UU,L,NN, H,0),COLORYELLOW,LINETHICK1;

DRAWLINE(NN,H,UU, L,0),COLORYELLOW,LINETHICK1;

通达信炒股养家( 主图有图 无未来)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号