当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是量通达信能MACD指标(无源码的请下载附件导入)

OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0))/25000,0),1);
 OBVE:=EMA(OBV,3);
 DIFF : EMA(OBVE,12) - EMA(OBVE,26),LINETHICK2;
 BBDIFF:=DIFF-REF(DIFF,1);
 DEA : EMA(DIFF,9),LINETHICK2;
 BBDEA:=DEA-REF(DEA,1);

MACD : 2*(DIFF-DEA), COLORSTICK;
 STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2.5,0),COLORGREEN;
 STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,3,1),COLORFFCC33;
 STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,3,1),COLOR0099FF;
 STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,3,1),COLORYELLOW;
 IF(BBDEA>0,DEA,DRAWNULL),COLOR9966CC,LINETHICK2;
 IF(BBDEA<0,DEA,DRAWNULL),COLOR00FF33,LINETHICK2;
 IF(BBDIFF>0,DIFF,DRAWNULL),COLORRED,LINETHICK2;
 IF(BBDIFF<0,DIFF,DRAWNULL),COLORCYAN,LINETHICK2;

量通达信能MACD指标


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号