当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是第二波启动才是真正的主升浪 选股 主图 幅图 源码(无源码的请下载附件导入)

第二波启动才是真正的主升浪 选股 主图 幅图 源码

这个指标思路:运用OBV(能量潮)指标,第一次启动后回调第二次(或者第N次)再次启动后  K线上穿25日均线为启动点。分批建仓 守株待兔。因为庄家手法不一,有的上穿就立马启动 有的还需要继续盘整,这个就需要你要有耐心,不获利坚决补仓,相信自己 相信指标能够带你一定能够收获到更大的利润。

主图
M25:MA(C,25),COLORYELLOW;
B:=OBV.OBV;
MB:=OBV.MAOBV;
GL:=(MAX(B,MB)/MIN(B,MB)-1)*100;
TA:=BARSLAST(CROSS(GL>8,0.5));
TJ:=BARSLAST(COUNT(TA=0,100)=2 AND TA=0);
TJ1:=CROSS(C,M25);
ZF:=(C-REF(C,1))/REF(C,1)*100;
XG1:=COUNT(TJ1,TJ+1)=1 AND TJ1 AND ZF<7;
STICKLINE(XG1,L,H,0,0),COLORFF00FF;       
STICKLINE(XG1,CLOSE,OPEN,3,0),COLOR990099;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLOR990088;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLOR990077;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLOR990066;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLOR990055;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLORBB00BB;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLORDD00DD;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLORFF00FF;
DRAWTEXT(XG1,L*0.95,'第二波'),COLORWHITE;

幅图

M25:=MA(C,25);
B:=OBV.OBV;
MB:=OBV.MAOBV;
GL:=(MAX(B,MB)/MIN(B,MB)-1)*100;
TA:=BARSLAST(CROSS(GL>8,0.5));
TJ:=BARSLAST(COUNT(TA=0,100)=2 AND TA=0);
TJ1:=CROSS(C,M25);
ZF:=(C-REF(C,1))/REF(C,1)*100;
XG1:=COUNT(TJ1,TJ+1)=1 AND TJ1 AND ZF<7;      
STICKLINE(XG1,0,8,3,0),COLOR990099;
STICKLINE(XG1,0,8,2.8,0),COLOR990088;
STICKLINE(XG1,0,8,2.5,0),COLOR990077;
STICKLINE(XG1,0,8,2.2,0),COLOR990066;
STICKLINE(XG1,0,8,1.7,0),COLOR990055;
STICKLINE(XG1,0,8,1.2,0),COLORBB00BB;
STICKLINE(XG1,0,8,0.7,0),COLORDD00DD;
STICKLINE(XG1,0,8,0.2,0),COLORFF00FF;


选股


M25:=MA(C,25);
B:=OBV.OBV;
MB:=OBV.MAOBV;
GL:=(MAX(B,MB)/MIN(B,MB)-1)*100;
TA:=BARSLAST(CROSS(GL>8,0.5));
TJ:=BARSLAST(COUNT(TA=0,100)=2 AND TA=0);
TJ1:=CROSS(C,M25);
ZF:=(C-REF(C,1))/REF(C,1)*100;
XG:COUNT(TJ1,TJ+1)=1 AND TJ1 AND ZF<7;
 

第二波启动才是真正的主升浪 选股 主图 幅图 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号