当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是放量突破左峰 迎接主升的到来 主图 幅图 选股 源码(无源码的请下载附件导入)

放量突破左峰 迎接主升的到来 主图 幅图 选股 源码

指标思路 本意想找到去年12月中最高价画线,但考虑有些停牌股12月没有数据。所以,左峰取60天前(今天距去年12月交易日大致时间)的30天内最高价为左峰。高点大概视个股交易时间不同取值为去年11月份或12月份  今年一月份的最高点(大概),然后 放量突破这个高点 出票  相比前期“突破锅盖选股”条件相对宽松

主图
T:=FINDHIGHBARS(H,60,30,1);
A:DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0),COLORYELLOW;
TT:=BARSLAST(C>A*1.014 AND L<A);
TA:=BARSLAST(CROSS(A!=DRAWNULL,0.5));
TJ:=VOL=HHV(VOL,T+1) AND TA>28 AND HSL>8;
XG:=COUNT(TT=0,T+1)=1 AND TT=0 AND TJ;
STICKLINE(XG,C,O,1.5,0),COLORYELLOW;
STICKLINE(XG,H,L,1.5,0),COLORYELLOW;
DRAWICON(XG,L*0.95,1);
DRAWTEXT(TA=0,A*1.05,STRCAT(STRCAT('最高价:',VAR2STR(REF(A,TA),2)),'元'))COLORYELLOW;


幅图

T:=FINDHIGHBARS(H,60,30,1);
A:=DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0);
TT:=BARSLAST(C>A*1.014 AND L<A);
TA:=BARSLAST(CROSS(A!=DRAWNULL,0.5));
TJ:=VOL=HHV(VOL,T+1) AND TA>28 AND HSL>8;
XG:=COUNT(TT=0,T+1)=1 AND TT=0 AND TJ;
STICKLINE(XG,0,8,1.5,0),COLORYELLOW;

选股

T:=FINDHIGHBARS(H,60,30,1);
A:=DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0);
TT:=BARSLAST(C>A*1.014 AND L<A);
TA:=BARSLAST(CROSS(A!=DRAWNULL,0.5));
TJ:=VOL=HHV(VOL,T+1) AND TA>28 AND HSL>8;
XG:COUNT(TT=0,T+1)=1 AND TT=0 AND TJ;

放量突破左峰 迎接主升的到来 主图 幅图 选股 源码

放量突破左峰 迎接主升的到来 主图 幅图 选股 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号