当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信三个成交量(源码 副图选股贴图)无未来(无源码的请下载附件导入)

1:条件——个股30个以上交易日量柱均小于MAVOL 135线,某一日个股成交量异动,量柱穿越MAVOL135线时预警选股

MV5:=EMA(V,5);{5日均量线是主力启动线}
MV35:=EMA(V,35);{35日均量线是主力洗盘线}
MV135:=EMA(V,135);{135日均量线是资金异动线}
REF(EVERY(V<MV135,30),1) AND CROSS(V,MV135);

 

2:条件——个股20个以上交易日均满足 MAVOL 135>MAVOL 35 >MAVOL 5量  线,某一日个股MAVOL 5 量 线 上穿(即金叉)MAVOL 35量线时预警选股

MV5:=EMA(V,5);{5日均量线是主力启动线}
MV35:=EMA(V,35);{35日均量线是主力洗盘线}
MV135:=EMA(V,135);{135日均量线是资金异动线}
REF(EVERY(MV135>MV35 AND MV35>V,20),1) AND CROSS(V,MV35);

 

3: 条件——当60日均线与120均线多头排列时, 个股 满足 MAVOL 35> MAVOL 135 > MAVOL 5 量 线,且量柱收阴线时预警选股
 
MV5:=EMA(V,5);{5日均量线是主力启动线}
MV35:=EMA(V,35);{35日均量线是主力洗盘线}
MV135:=EMA(V,135);{135日均量线是资金异动线}
EVERY(MA(C,60)>MA(C,120),60) AND EVERY(MV35>MV135 AND MV135>MV5,60);

通达信三个成交量(源码 副图选股贴图)无未来

通达信三个成交量(源码 副图选股贴图)无未来

通达信三个成交量(源码 副图选股贴图)无未来


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号