当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信主升浪抓牛(源码 副图/选股贴图)无未来(无源码的请下载附件导入)

通达信主升浪抓牛及选股指标公式

A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
 A1:=(SMA(HIGH,21,2)*1.05)*1.05;
 A2:=IF(A,A1,SMA(LOW,5,1));
 A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
 A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
 A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
 A6:=REF(H/O<1.02,1) AND REF(C<O,1);

在主升抓牛:=A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;
 DRAWTEXT(在主升抓牛,22,'---在主升抓牛'),COLORRED;
 STICKLINE(在主升抓牛,40,25,1,0),COLORYELLOW;
 STICKLINE(在主升抓牛,25,10,2,0),COLOR00FF00;
 STICKLINE(在主升抓牛,10,0,2,0),COLORBLUE;
 STICKLINE(在主升抓牛,25,15,0.5,0),COLORRED;
 STICKLINE(在主升抓牛,15,6,1,0),COLOR00FF00;
 STICKLINE(在主升抓牛,6,0,2,0),COLORBLUE;
 {
选股公式:
A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
 A1:=(SMA(HIGH,21,2)*1.05)*1.05;
 A2:=IF(A,A1,SMA(LOW,5,1));
 A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
 A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
 A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
 A6:=REF(H/O<1.02,1) AND REF(C<O,1);
在主升抓牛:A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;

通达信主升浪抓牛(源码 副图/选股贴图)无未来

通达信主升浪抓牛(源码 副图/选股贴图)无未来

通达信主升浪抓牛(源码 副图/选股贴图)无未来


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号