当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信震荡器源码附图感觉不错(无源码的请下载附件导入)

Var1:=REF(CLOSE,1);
 Var2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
 Var3:=(CLOSE-Var1)*Var2;
 Var4:=SUM(Var3,0);
 Var5:=SMA(Var4,5,1);
 Var6:=SMA(Var4,8,1);
 OSC: Var5-Var6;
 OSCMA: MA(OSC,4);
 OSC, COLORSTICK; 

 VD: SUM(IF(OSC>0,OSC*1.003,OSC*1.003>0),34)/34;
 VE: SUM(IF(OSC<=0,OSC*0.97,OSC*0.97<0),34)/34;
 0;
 
通达信震荡器源码附图感觉不错


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号