当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信价量线源码附图(无源码的请下载附件导入)

ZLCM:EMA(WINNER(CLOSE)*80,3);
 SHCM:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
 ZZLKP:ZLCM/(ZLCM+SHCM)*100;
 ZZLJJ:EMA(ZZLKP,55);
红:ZZLKP>ZZLJJ AND ZZLJJ>50 ;
 {红}
 STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ>50,ZZLKP,ZZLJJ,2.5,0 ),COLOR0000AA;
 STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ>50,ZZLKP,ZZLJJ,1.5,0 ),COLOR0022CC;
 STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ>50,ZZLKP,ZZLJJ,0.5 ,0 ),COLOR0055FF;
 {红}
STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ<50 AND ZZLKP>50
 AND ZZLJJ>REF(ZZLJJ,1),ZZLKP,50,2.5,0 ),COLOR0000AA;
 STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ<50 AND ZZLKP>50
 AND ZZLJJ>REF(ZZLJJ,1),ZZLKP,50,1.5,0 ),COLOR0022CC;
 STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ<50 AND ZZLKP>50
 AND ZZLJJ>REF(ZZLJJ,1),ZZLKP,50,0.5 ,0 ),COLOR0055FF;

通达信价量线源码附图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号