当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信强弱K线指标公式(无源码的请下载附件导入)

PV:=INDEXV;
 LB1:=V/REF(MA(V,5),1);LB2:=PV/REF(MA(PV,5),1);
 A1:=LB1>LB2;A2:=LB1<LB2;
 A3:=LB1>1.3*LB2 AND LB1<=2*LB2;A4:=LB1>2*LB2;
 A5:=LB2>1.3*LB1 AND LB2<=2*LB1;A6:=LB2>2*LB1;
 MA5:MA(C,5);
 MA13:MA(C,13);
 MA24:MA(C,24);
 MA72:MA(C,72);
 MA133:MA(C,133);
 MA200:MA(C,200);

 MA250:MA(C,250)COLORLIRED;
 MA360:MA(C,360)COLORLICYAN;
涨家数:INDEXADV,COLOR0066FF,NODRAW;
跌家数:INDEXDEC,COLOR99FF99,NODRAW;
 EMA34:EMA(C,34)LINETHICK2,COLOR0000FF;
 EMA55:EMA(C,55),COLOR0000CC;
买:IF(EMA34>REF(EMA34,1),EMA34,DRAWNULL),COLOR0088FF,LINETHICK3;
卖:IF(EMA34<REF(EMA34,1),EMA34,DRAWNULL),COLORFFA042,LINETHICK3;
低于大盘:STICKLINE(A2,H,L,0,0),COLORDDDD00;{青色}
STICKLINE(A2,O,C,3,0),COLOR888800;
 STICKLINE(A2,O,C,1.5,0),COLORAAAA00;
 STICKLINE(A2,O,C,1,0),COLORCCCC00;
弱于大盘:STICKLINE(A5,H,L,0,0),COLORGREEN;{绿色}
STICKLINE(A5,O,C,3,0),COLOR008800;
 STICKLINE(A5,O,C,1.5,0),COLOR00AA00;
 STICKLINE(A5,O,C,1,0),COLOR00CC00;
超弱大盘:STICKLINE(A6,H,L,0,0),COLORFF0000;{蓝色}
STICKLINE(A6,O,C,3,0),COLOR880000;
 STICKLINE(A6,O,C,1.5,0),COLORAA0000;
 STICKLINE(A6,O,C,1,0),COLORCC0000;
领先大盘:STICKLINE(A1,H,L,0,0),COLORFF00FF;{洋红}
STICKLINE(A1,O,C,3,0),COLOR880088;
 STICKLINE(A1,O,C,1.5,0),COLORAA00AA;
 STICKLINE(A1,O,C,1,0),COLORCC00CC;
强于大盘:STICKLINE(A3,H,L,0,0),COLOR0000FF;{大红}
STICKLINE(A3,O,C,3,0),COLOR000088;
 STICKLINE(A3,O,C,1.5,0),COLOR0000AA;
 STICKLINE(A3,O,C,1,0),COLOR0000CC;
超强大盘:STICKLINE(A4,H,L,0,0),COLOR00FFFF;{金黄}
STICKLINE(A4,O,C,3,0),COLOR008888;
 STICKLINE(A4,O,C,1.5,0),COLOR00AAAA;
 STICKLINE(A4,O,C,1,0),COLOR00CCCC;
 DRAWTEXT(CURRBARSCOUNT=59,MA72+(MA72*0.14),'金黄色K:超强大盘'),COLOR33EEEE;
 DRAWTEXT(CURRBARSCOUNT=59,MA72+(MA72*0.09),'大红色K:强于大盘'),COLOR0000FF;
 DRAWTEXT(CURRBARSCOUNT=59,MA72+(MA72*0.04),'洋红色K:领先大盘'),COLOREE00EE;
 DRAWTEXT(CURRBARSCOUNT=59,MA72-(MA72*0.04),'青色K线:低于大盘'),COLORCCCC00;
 DRAWTEXT(CURRBARSCOUNT=59,MA72-(MA72*0.09),'绿色K线:弱于大盘'),COLOR00AA00;
 DRAWTEXT(CURRBARSCOUNT=59,MA72-(MA72*0.14),'蓝色K线:超弱大盘'),COLORBLUE;
通达信强弱K线指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号