当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信MACD二次金叉指标公式源码(无源码的请下载附件导入)

DIF:EMA(C,12)-EMA(C,26),COLORRED;
 DEA:EMA(DIF,9);
 MACD:2*(DIF-DEA),COLORSTICK;

 JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
 DRAWICON(二次金叉,DEA*0.9,1);

 A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORWHITE,LINETHICK2;

 A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLOR824173,LINETHICK2;

通达信MACD二次金叉指标公式源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号