当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信三味真火源码附图(无源码的请下载附件导入)

YYGQQM:=3*(SMA((SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE),6.3,1))
 ,3,1))-1*(SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE),6.3,1));
 HJ:=IF(YYGQQM>(3*(SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE),6.3,1))
 -2.1*(SMA((SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE),6.3,1))
 ,3,1))),(3*(SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE),6.3,1))
 -2.1*(SMA((SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE),6.3,1))
 ,3,1))),YYGQQM)COLOR0090FF,LINETHICK0;

 F1:STICKLINE((HJ>=REF(HJ,1)),HJ,HJ,18,9)COLOR0080FF;
 F2:STICKLINE((HJ>=REF(HJ,1)),HJ,HJ,10,9)COLOR00009C;
 F3:STICKLINE((HJ>=REF(HJ,1)),HJ,HJ,5,9)COLORYELLOW;
 F4:STICKLINE((HJ<REF(HJ,1)),HJ,HJ,18,9)COLOR0080FF;
 F5:STICKLINE((HJ<REF(HJ,1)),HJ,HJ,10,9)COLOR00009C;
 F6:STICKLINE((HJ<REF(HJ,1)),HJ,HJ,5,9)COLORYELLOW;
 F1,COLOR0080FF,LINESTICK,LINETHICK9;
 F2,COLORGREEN,LINESTICK,LINETHICK6;
 F3,COLOR00099C,LINESTICK,LINETHICK4;
一缕清风:IF(HJ>=REF(HJ,1),HJ,DRAWNULL)COLORGREEN,LINETHICK6;
三味真火:IF(HJ>=REF(HJ,1),HJ,DRAWNULL)COLOR0080FF,LINETHICK3;

通达信三味真火源码附图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号