当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信用控盘系数源码附图(无源码的请下载附件导入)

ZLCM:=EMA(WINNER(CLOSE)*70,3);
 SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
 ZSHTL:=SHCM/(ZLCM+SHCM)*100;
 ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
 ZCMZL:=MA(ZLCM+SHCM,13);
 ZSHJJ:=EMA(ZSHTL,89);
 ZZLJJ:=EMA(ZZLKP,89);
 ZJLRQD:=(ZZLKP-ZZLJJ);
 SH8:=EMA(ZSHTL,8);

 DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
主力控盘系数:(ZZLKP),LINETHICK0,COLORRED;
 50,COLORYELLOW,LINETHICK3;
 DRAWTEXT(ISLASTBAR AND 0,175,'系数50%');
主力控盘连红:STICKLINE(ZZLKP>=75,50,0,2,0),COLORBLUE;
 STICKLINE(ZZLKP<50,ZZLKP,0,1,0),COLORBLUE;
 STICKLINE(ZZLKP>=50 AND ZZLKP<75,50,0,2,0),COLORBLUE;
 STICKLINE(ZZLKP>=50 AND ZZLKP<75,50,ZZLKP,2,0),COLORYELLOW;
 STICKLINE(ZZLKP>=75,50,0,2,0),COLORBLUE;
 STICKLINE(ZZLKP>=75,50,75,2,0),COLORYELLOW;
 STICKLINE(ZZLKP>=75,75,ZZLKP,2,0),COLORRED;
  通达信用控盘系数源码附图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号