当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信资金攻击流量源码附图(无源码的请下载附件导入)

PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
 JJ:=REF(EMA(PJJ,3),1);
 QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
 XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
 ZLL:=(VOL / CAPITAL);
 HSL1:=IF((ZLL > 10),10,ZLL);
 HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
 STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,3,0),COLORFF00AA;
 STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,2,0),COLORFF00CC;
 STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,1,0),COLORFF00FF;
 STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,3,0),COLOR00AA00;
 STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,2,0),COLOR00CC00;
 STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,1,0),COLOR00FF00;

 GJJ:=EMA(攻击流量,8);
 LLJX:=EMA(攻击流量,3);
资金流量:LLJX,LINETHICK0,COLOR0000FF;
 STICKLINE((资金流量 > 0),资金流量,0,4,0),COLOR0000AA;
 STICKLINE((资金流量 > 0),资金流量,0,3,0),COLOR0000CC;
 STICKLINE((资金流量 > 0),资金流量,0,1,0),COLOR0000FF;
 STICKLINE((资金流量 < 0),资金流量,0,4,0),COLORFF5500;
 STICKLINE((资金流量 < 0),资金流量,0,3,0),COLORFF9900;
 STICKLINE((资金流量 < 0),资金流量,0,1,0),COLORFFFF00;
流量基线:=GJJ,COLOR00FFFF;
 DRAWTEXT(CROSS(资金流量,0),资金流量,'买'),COLORYELLOW;
额:AMOUNT/10000000,NODRAW;
 VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;
流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;
差:(流入亿+流出亿),NODRAW;
强:=EMA((CLOSE-REF(CLOSE,1))/CLOSE*10,2);
主力:=EMA(差,1),COLORFF00FF,LINETHICK5;
差A:3*EMA(EMA(EMA(EMA(强,2),2),2),2),NODRAW;
净流:3*EMA(EMA(EMA(EMA(差A,1),2),2),2), COLORRED,NODRAW;
 DRAWTEXT(C=C AND CURRBARSCOUNT=10,10,'【若水】'),COLORYELLOW;
 
通达信资金攻击流量源码附图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号