当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是大智慧顶级买卖副图源码(无源码的请下载附件导入)

MA3:MA(C,3);
MA20:MA(C,20);
ma122:ma(c,122),COLORFFFF00;
ma250:ma(c,250),linethick1,COLORFFFFFF;
趋势1:=IF(EMA(EMA(EMA(EMA(CLOSE,3),3),3),3),0,1);
趋势2:=IF(EMA(REF(趋势1,1),3),0,1);
趋势3:EMA(EMA(EMA(EMA(EMA(CLOSE,65),3),3),3),3),Linethick1,CoLorFF0000;
买线:=EMA(CLOSE,2);
卖线:=EMA((SLOPE(CLOSE,21))*(20)+CLOSE,42);
BU:=CROSS(买线,卖线) ;
SEL:=CROSS(卖线,买线);
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1)))*(100);
VAR1:=IF(REF((LOW+OPEN+CLOSE+HIGH)/(4),1),0,1);
VAR2:=IF((SMA(ABS(LOW-VAR1),13,1))/(SMA(MAX(LOW-VAR1,0),10,1)),0,1);
VAR3:=IF(EMA(VAR2,10),0,1);
VAR4:=IF(LLV(LOW,33),0,1);
VAR5:=IF(EMA(IF((LOW<=VAR4),VAR3,0),5),0,1);
VAR6:=REF(CLOSE,1);
VAR7:=((SMA(MAX(CLOSE-VAR6,0),6,1))/(SMA(ABS(CLOSE-VAR6),6,1)))*(100);
VAR8:=(LLV(LOW,5)=LLV(LOW,45)) AND (CLOSE>=(OPEN)*(1.04));
VAR9:=(CLOSE>(REF(HIGH,1)+REF(LOW,1))/(2));
VAR10:=VAR8 AND VAR9;
VAR11:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR12:=LLV(LOW,13);
VAR13:=HHV(HIGH,13);
VAR14:=(LLV(LOW,1)=LLV(LOW,35)) AND (CLOSE>=(OPEN)*(1.04));
VAR15:=(CLOSE>(REF(HIGH,1)+REF(LOW,1))/(2));
VAR16:=EMA(((VAR11-VAR12)/(VAR13-VAR12))*(100),13);
VAR17:=(((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100)+((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100)+((CLOSE-MA(CLOSE,32))/(MA(CLOSE,32)))*(100))/(3);
大顶:=FILTER((VAR17>20) AND FILTER((VAR17<REF(VAR17,1)),5),5);
VAR18:=(OPEN+LOW+HIGH+CLOSE)/(4);
MAN:=(SMA(HIGH,21,2))*(1.05);
短底2:=EMA(VAR18,5);
支撑:=HHV(短底2,60);
VAR4M:=((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36)))*(100);
VAR5M:=SMA(VAR4M,5,1);
VAR6M:=SMA(VAR5M,8,1);
VAR7M:=CROSS(VAR5M,VAR6M) AND (VAR6M<5);
VAR8M:=(CLOSE>LLV(CLOSE,60)+(0.3)*(LLV(CLOSE,60))) AND VAR7M;
VAR9M:=IF((CLOSE>1000),VAR7M,VAR8M);
黑马起步:=VAR9M;
短期底部:=(LLV(HIGH,30))*(0.93);
逃:=FILTER((HIGH>支撑) AND (CLOSE<支撑) AND ((CLOSE)/(OPEN)>0-1.06) AND (CLOSE<OPEN),5) ;
逃命:=(黑马起步>0);
选逃:=FILTER((((逃命 or 逃) or CROSS(84,RSI)) or 大顶),3);
STICKLINE((买线>=卖线),LOW,HIGH,1,0),CoLor0000FF;
STICKLINE((买线>=卖线),CLOSE,OPEN,4.5,0),CoLor0000AA;
STICKLINE((买线>=卖线),CLOSE,OPEN,4,0),CoLor0000CC;
STICKLINE((买线>=卖线),CLOSE,OPEN,3,0),CoLor0000CC;
STICKLINE((买线>=卖线),CLOSE,OPEN,2,0),CoLor0000EE;
STICKLINE((买线<卖线),CLOSE,OPEN,4.5,0),CoLorAAAA00;
STICKLINE((买线<卖线),CLOSE,OPEN,4,0),CoLorBBBB00;
STICKLINE((买线<卖线),CLOSE,OPEN,3,0),CoLorCCCC00;
STICKLINE((买线<卖线),CLOSE,OPEN,2,0),CoLorEEEE00;
STICKLINE((买线<卖线) ,LOW,HIGH,1,0),CoLorFFFF00;
DRAWTEXT(选逃,(HIGH)*(1.03),'逃'),CoLorFFFF00;
DRAWTEXT(BU,(LOW)*(0.996),'买'),CoLor00FFFF;
DRAWTEXT(SEL,(HIGH)*(1.028),'卖'),CoLor00FF00;
主力进场:=FILTER((VAR5>REF(VAR5,1)),5);
DRAWTEXT(FILTER((VAR5>REF(VAR5,1)),5),(LOW)*(0.995),'↑'),CoLorFF0000;
DRAWTEXT(FILTER((VAR5>REF(VAR5,1)),5),(LOW)*(0.96),'主力'),CoLorFF0000;
STICKLINE(FILTER((VAR5>REF(VAR5,1)),5) AND CLOSE,OPEN,5,0,1),CoLorFF0000;
STICKLINE(FILTER((VAR5>REF(VAR5,1)),5),LOW,HIGH,1,0),CoLorFF0000;
指數位置:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));
抄底:=CROSS(指數位置,10);
STICKLINE(BU,(MAX(CLOSE,OPEN))*(0.995),(MIN(CLOSE,OPEN))*(1.005),2.5,0),CoLor0000FF;
VARA:=EMA((0.667)*(REF(VAR16,1))+(0.333)*(VAR16),2);
多:=VAR16;
空:=EMA((0.382)*(REF(VAR16,2))+(0.618)*(VAR16),12);
A1:=(VOL=HHV(VOL,120));
A2:=((CLOSE)/(OPEN)>1.05);
TJ:=A1 AND A2;
龙:=VAR10;
买4:=VAR14;
AA1:=(AMOUNT)/(VOL);
BB1:=(LOW<(AA1)*(0.9));
CC1:=(((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100)>1.2);
DD1:=(LOW<(MA(CLOSE,5))*(0.921));
EE1:=(VOL<(MA(VOL,5))*(1.5));
FF1:=BB1 AND CC1 AND DD1 AND EE1;
买3:=FILTER(FF1,3);
二十天最低跌幅:=(HHV(CLOSE,20))/(LLV(CLOSE,20));
RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=(3)*(K)-(2)*(D);
X:=(LLV(J,2)=LLV(J,8));

大智慧顶级买卖副图源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号