当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信止损价位指标公式(无源码的请下载附件导入)

LC:=REF(CLOSE,1);
止损价位:(LC*1.0035*97+0.2)/99.65,COLORRED,LINETHICK0;
 RSI5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
 R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 A:=SMA(R,3,1);
 B:=SMA(A,3,1);
 CCC:=(B/2+40)*1.1;
 D:=SMA(CCC,3,1);
回抽:IF(CROSS(D,RSI5),50,0),STICK,COLORRED;
逃命:IF(CROSS(80,RSI5),-50,0),STICK,COLORGREEN;
 STICKLINE(CROSS(D,RSI5),50,0,8,0),COLORRED;
 STICKLINE(CROSS(80,RSI5),-50,0,8,0),COLORGREEN;
 RR8:=MA(CLOSE,27);
 RR9:=(CLOSE-RR8)/RR8*100;
 RRA:=MA(RR9,2);
 RRB:=BARSLAST(CROSS(-10,RRA)=1);
 RRD:=RRA<-10 AND RRB>3;
黄金坑:IF(RRD,-120,0),COLORYELLOW,LINETHICK2;
 TYP := (HIGH + LOW + CLOSE)/3;
 CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA,LINETHICK2;
底部:-200;

关注:-150,COLORGREEN;
买入:-100,COLORGRAY;
卖出:100;

止损价位


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号