当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信用换手率替代成交量,带盘中虚拟源码(无源码的请下载附件导入)

底线:STICKLINE(0=0,0,0,1500,1),COLORRED;

 A1:=IF(RANGE(FROMOPEN,0,61),VOL/CAPITAL*100*60/FROMOPEN,DRAWNULL);
 A2:=IF(RANGE(FROMOPEN,60,121),VOL/CAPITAL*100*120/FROMOPEN,A1);
 A3:=IF(RANGE(FROMOPEN,120,181),VOL/CAPITAL*100*180/FROMOPEN,A2);
 A4:=IF(RANGE(FROMOPEN,180,241),VOL/CAPITAL*100*240/FROMOPEN,A3);
 A5:=IF(ISLASTBAR&&PERIOD=5,VOL/CAPITAL*100*240/FROMOPEN,DRAWNULL);
虚拟:IF(ISLASTBAR&&PERIOD=4,A4,A5),COLORRED;
 STICKLINE(ISLASTBAR,虚拟,0,-1,-1),COLORGREEN;
换手:IF(CAPITAL>1,VOL/CAPITAL*100,VOL/10000),COLORWHITE,VOLSTICK;
五换手:SUM(换手,5),NODRAW;
十换手:SUM(换手,10),NODRAW;
廿换手:SUM(换手,20),COLORFF6EC7,NODRAW;
 M5:MA(换手,5),COLORGREEN;
 M120:MA(换手,120),COLORYELLOW;
 DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
 DEA:=EMA(DIFF,9);
 MACD:=2*(DIFF-DEA);
 QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0);
 QM:=LLVBARS(MACD,QZQ+20);
 MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);
 QF:=LLVBARS(DIFF,QZQ+20);
 DQDZ:=IF(QF>QZQ,REF(DIFF,QF),0);
 XG1:=MACD<0 AND MACD>MQDZ AND DIFF<0 AND DIFF>DQDZ
 AND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0 AND DQDZ<0;
 MACD双背离:REF(XG1,1)=1 AND MACD>REF(MACD,1),LINETHICK2,COLORYELLOW;
通达信用换手率替代成交量,带盘中虚拟源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号