当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信偏差线偏差量重心源码附图(无源码的请下载附件导入)

STICKLINE(100,0,100,8,0),COLOR443300;
重心:=(2*CLOSE+HIGH+LOW+OPEN)/5;
 BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
偏差量:=重心-BBI;
 RSV:=(偏差量-LLV(偏差量,9))/(HHV(偏差量,9)-LLV(偏差量,9))*100;
 K:SMA(RSV,3,1),COLORFF2B95,LINETHICK1;
 D:SMA(K,3,1),COLOR42B1E8,LINETHICK1;
 100,POINTDOT,COLORFFFFFF,LINETHICK5;
 VAR2:=REF(LOW,1);
 VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
 VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
 VAR5:=LLV(LOW,13);
 VAR6:=HHV(VAR4,13);
 VAR7:=IF(MA(CLOSE,34),1,0);
 VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
 VAR9:=IF(VAR8>100,100,VAR8);
吸筹:VAR9,LINETHICK0,COLOR00DDFF;
 STICKLINE(VAR9>-120,0,VAR9,2.2,0),COLOR00EEFF;
通天柱:IF(CROSS(K,D),100,0),LINETHICK0;
 STICKLINE(通天柱,0,100,2.2,0),COLOR0000FF;

彻地柱:IF(CROSS(D,K),100,0),LINETHICK0;
 STICKLINE(彻地柱,0,100,2.2,0),COLORFFBB00;

通达信偏差线偏差量重心源码附图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号