当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信郑云买卖捕捉+预警指标 源码(无源码的请下载附件导入)

TYP:=(HIGH+LOW+CLOSE)/3;
 CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 BOLL:=MA(CLOSE,20);
 UPPER:=BOLL+2*STD(CLOSE,20);
 LOWER:=BOLL-2*STD(CLOSE,20);
 MA1:=MA(CLOSE,5);
郑云优化抄底:(CCI<-200 OR J<0 OR C<MA1/1.1)AND C<LOWER;
 DRAWBAND(0>郑云优化抄底,RGB(0,0,0),0<郑云优化抄底,RGB(255,60,0));
 DRAWTEXT(郑云优化抄底,郑云优化抄底,'抄'),COLOR00FFFF;
郑云优化逃顶:(CCI>200 OR J>100 OR MA1*1.1<C )AND C>UPPER;
 DRAWBAND(0>郑云优化逃顶,RGB(0,0,0),0<郑云优化逃顶,RGB(100,110,0));
 DRAWTEXT(郑云优化逃顶,郑云优化逃顶,'逃'),COLORFFFF00;


通达信郑云买卖捕捉+预警指标 源码


预警公式:
TYP:=(HIGH+LOW+CLOSE)/3;
 CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 BOLL:=MA(CLOSE,20);
 UPPER:=BOLL+2*STD(CLOSE,20);
 LOWER:=BOLL-2*STD(CLOSE,20);
 MA1:=MA(CLOSE,5);
郑云优化抄底:(CCI<-200 OR J<0 OR C<MA1/1.1)AND C<LOWER;
通达信郑云买卖捕捉+预警指标 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号