当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信牛牛牛牛选股源码(无源码的请下载附件导入)

TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);
 CMTP:=C>TYX3 AND(C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),COLORRED;
 A111:=COST(85);
 A222:=COST(15);
 A333:=A111-A222;
 A444:=(A111+A222)/2;
 DFMJ:=A333/A444*100<30,LINETHICK0;
 B1:=HHV(HIGH,250);
 B2:=LLV(LOW,250);
 B3:=B1-B2;
 B4:=(A444-B2);
 DW:=A444<(B3*04+B2),LINETHICK0;
 DWDF:=DW AND DFMJ;
 B5:=C/REF(C,1)>1.04;

主力持仓%:=EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3);
主力持仓:=主力持仓%>=75 AND 主力持仓%<=91 AND C>0 AND CLOSE>OPEN AND C=H;
 CMJZ:主力持仓 AND DWDF AND B4 AND WINNER(C)>=0.90 AND B5,COLORFF00FF
通达信牛牛牛牛选股源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号